#openstack-meeting-alt: glance

Meeting started by markwash at 14:00:15 UTC (full logs).

Meeting summary

  1. addressing the integration requirements gap (markwash, 14:02:16)
    1. ACTION: markwash document changes needed for tempest testing gaps (markwash, 14:06:39)

  2. mission statement (markwash, 14:07:19)
  3. open discussion (markwash, 14:08:36)
    1. https://review.openstack.org/#/c/98002/ (markwash, 14:09:51)
    2. ACTION: markwash lakshmiS ativelkov: investigate wsme/pecan options living alongside the current engine for next weeks discussion (markwash, 14:27:08)


Meeting ended at 14:30:04 UTC (full logs).

Action items

  1. markwash document changes needed for tempest testing gaps
  2. markwash lakshmiS ativelkov: investigate wsme/pecan options living alongside the current engine for next weeks discussion


Action items, by person

  1. ativelkov
    1. markwash lakshmiS ativelkov: investigate wsme/pecan options living alongside the current engine for next weeks discussion
  2. lakshmiS
    1. markwash lakshmiS ativelkov: investigate wsme/pecan options living alongside the current engine for next weeks discussion
  3. markwash
    1. markwash document changes needed for tempest testing gaps
    2. markwash lakshmiS ativelkov: investigate wsme/pecan options living alongside the current engine for next weeks discussion


People present (lines said)

  1. markwash (54)
  2. nikhil___ (11)
  3. zhiyan (10)
  4. ativelkov (7)
  5. jokke_ (6)
  6. lakshmiS (5)
  7. wayne__ (5)
  8. TravT (4)
  9. hemanth_ (3)
  10. openstack (3)
  11. arnaud (1)
  12. brianr (1)


Generated by MeetBot 0.1.4.