#openstack-meeting-alt: Glance

Meeting started by nikhil_k at 20:02:35 UTC (full logs).

Meeting summary

    1. Agenda https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 20:02:49)

  1. Updates (nikhil_k, 20:03:39)
    1. https://review.openstack.org/#/c/131550/ (nikhil_k, 20:07:01)
    2. http://goo.gl/forms/mfDEXdY0DA (nikhil_k, 20:18:48)

  2. Meeting Times (nikhil_k, 20:23:45)
    1. ACTION: nikhil_k: find if using other meeting channel is allowed to accomodate 15UTC Thursdays (nikhil_k, 20:30:27)
    2. VOTE: Voted on "Should we move all the meetings to 14UTC?" Results are (nikhil_k, 20:32:52)

  3. Image filtering (nikhil_k, 20:35:43)
  4. bug1381419 (nikhil_k, 20:45:48)
    1. https://bugs.launchpad.net/glance/+bug/1381419 (nikhil_k, 20:45:56)

  5. Open Discussion (nikhil_k, 20:49:38)


Meeting ended at 21:01:34 UTC (full logs).

Action items

  1. nikhil_k: find if using other meeting channel is allowed to accomodate 15UTC Thursdays


Action items, by person

  1. nikhil_k
    1. nikhil_k: find if using other meeting channel is allowed to accomodate 15UTC Thursdays


People present (lines said)

  1. nikhil_k (139)
  2. ativelkov (45)
  3. TravT (13)
  4. openstack (7)
  5. wborkowski (6)
  6. arnaud (5)
  7. uvirtbot (3)
  8. esheffield (1)


Generated by MeetBot 0.1.4.