#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:00:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:00:26)

  1. Abandoning stale PS from review (nikhil_k, 14:01:36)
    1. ACTION: jokke_ to put together an etherpad and send a message to the mailing list (sigmavirus24, 14:12:44)

  2. CLI Sorting Argument Guidelines (nikhil_k, 14:14:44)
    1. https://review.openstack.org/#/c/145544/ (nikhil_k, 14:14:51)

  3. Cross-Repo Dependencies in Zuul (nikhil_k, 14:18:29)
    1. ACTION: mfedosin to write an sorting spec for changes in glance-api (sigmavirus24, 14:18:37)
    2. http://osdir.com/ml/openstack-dev/2015-02/msg00785.html (nikhil_k, 14:18:46)
    3. http://docs.openstack.org/infra/manual/developers.html#cross-project-dependencies (nikhil_k, 14:20:01)

  4. Liberty Summit planning (nikhil_k, 14:25:23)
    1. K3 etherpad https://etherpad.openstack.org/p/kilo-glance-k3 (nikhil_k, 14:28:57)
    2. https://etherpad.openstack.org/p/glance-whiteboard (sigmavirus24, 14:29:18)
    3. https://etherpad.openstack.org/p/glance-whiteboard (sigmavirus24, 14:29:21)
    4. Whiteboard is not used for review priority, rather just for informal discussions (nikhil_k, 14:29:52)

  5. glance_store Releases (nikhil_k, 14:30:38)
    1. https://review.openstack.org/#/c/141665/ (nikhil_k, 14:30:59)
    2. https://review.openstack.org/#/c/137416/ (nikhil_k, 14:31:09)
    3. https://review.openstack.org/#/c/137416/ just get +Aed (zhiyan, 14:31:13)
    4. try to review https://review.openstack.org/#/c/136039/ before next Tuesday else it will be postponed to next glance_store release (nikhil_k, 14:32:55)

  6. client release (nikhil_k, 14:33:18)
    1. https://launchpad.net/python-glanceclient/+milestone/v0.16.0 (nikhil_k, 14:33:23)
    2. Nikhil to clean up bugs related to the client for it's next release. Please contact if you need something to be released urgently. (nikhil_k, 14:36:41)

  7. k2 released. (nikhil_k, 14:43:05)
    1. https://bugs.launchpad.net/bugs/1412802 (nikhil_k, 14:43:43)

  8. code cleanup (nikhil_k, 14:45:37)
  9. Review request for Reload configuration file on SIGHUP signal (nikhil_k, 14:46:43)
  10. Open discussion (nikhil_k, 14:48:21)
    1. https://review.openstack.org/#/c/154229/ (nikhil_k, 14:49:29)
    2. https://review.openstack.org/#/c/155024/ (kragniz, 15:00:10)


Meeting ended at 15:00:25 UTC (full logs).

Action items

  1. jokke_ to put together an etherpad and send a message to the mailing list
  2. mfedosin to write an sorting spec for changes in glance-api


Action items, by person

  1. jokke_
    1. jokke_ to put together an etherpad and send a message to the mailing list
  2. mfedosin
    1. mfedosin to write an sorting spec for changes in glance-api


People present (lines said)

  1. nikhil_k (126)
  2. jokke_ (54)
  3. sigmavirus24 (45)
  4. kragniz (24)
  5. zhiyan (18)
  6. ativelkov (14)
  7. fungi (12)
  8. mfedosin (12)
  9. TravT_ (8)
  10. abhishekk (6)
  11. openstack (6)
  12. wayne_ (6)
  13. pkoniszewski (4)
  14. rosmaita (2)
  15. lakshmiS (1)


Generated by MeetBot 0.1.4.