#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:00:32)

  1. RC1 (nikhil_k, 14:01:53)
    1. https://launchpad.net/glance/+milestone/kilo-rc1 (nikhil_k, 14:02:00)
    2. https://blueprints.launchpad.net/glance/+spec/artifact-repository (nikhil_k, 14:02:19)
    3. https://blueprints.launchpad.net/glance/+spec/catalog-index-service (nikhil_k, 14:02:25)
    4. https://review.openstack.org/#/c/138051/ (nikhil_k, 14:02:57)
    5. We've until Monday evening (Tuesday morning in some places) to merge both of these or at least have 2 +2s (waiting on gate) for all the reviews on each of the specs (nikhil_k, 14:03:49)
    6. https://review.openstack.org/#/q/topic:bp/artifact-repository,n,z (nikhil_k, 14:05:39)
    7. https://blueprints.launchpad.net/glance/+spec/catalog-index-service (nikhil_k, 14:05:46)

  2. glance_store and python-glanceclient stable branches (nikhil_k, 14:10:06)
    1. https://review.openstack.org/#/c/155072/ (nikhil_k, 14:12:01)
    2. https://review.openstack.org/#/c/155072/ (sigmavirus24, 14:12:19)
    3. ACTION: flaper87 and jokke_ to co-ordinate on stable branches for the client and libs incl. email to the ML (nikhil_k, 14:15:42)
    4. ACTION: jokke_ sets up trello cards for stable libs (jokke_, 14:20:05)

  3. RC potential (nikhil_k, 14:20:48)
    1. https://launchpad.net/glance/+milestone/kilo-rc1 (nikhil_k, 14:21:01)
    2. by Monday the RC1 bugs list would have fewer items and the rest of them marked with 'kilo-rc-potential' tag. If you need something in RC1 please bring it to team's attention and get it moved to Critical level. (nikhil_k, 14:25:04)

  4. Adoptingno-downward-sql-migration (nikhil_k, 14:26:41)
    1. http://specs.openstack.org/openstack/openstack-specs/specs/no-downward-sql-migration.html (nikhil_k, 14:27:15)
    2. http://specs.openstack.org/openstack/openstack-specs/specs/no-downward-sql-migration.html (sigmavirus24, 14:27:22)

  5. NoSql backend support ( ajayaa ) (nikhil_k, 14:35:52)
    1. https://review.openstack.org/#/c/148521/ (ajayaa, 14:38:47)
    2. fwiw, https://blueprints.launchpad.net/glance/+spec/enable-mongo-db (nikhil_k, 14:39:48)

  6. Open Discussion (nikhil_k, 14:51:31)


Meeting ended at 15:00:27 UTC (full logs).

Action items

  1. flaper87 and jokke_ to co-ordinate on stable branches for the client and libs incl. email to the ML
  2. jokke_ sets up trello cards for stable libs


Action items, by person

  1. flaper87
    1. flaper87 and jokke_ to co-ordinate on stable branches for the client and libs incl. email to the ML
  2. jokke_
    1. flaper87 and jokke_ to co-ordinate on stable branches for the client and libs incl. email to the ML
    2. jokke_ sets up trello cards for stable libs


People present (lines said)

  1. nikhil_k (92)
  2. sigmavirus24 (52)
  3. flaper87 (47)
  4. jokke_ (37)
  5. mclaren (20)
  6. ajayaa (18)
  7. TravT (8)
  8. rushiagr (6)
  9. mfedosin (5)
  10. pkoniszewski (4)
  11. openstack (3)
  12. wko (2)
  13. cpallares (1)
  14. rosmaita (1)


Generated by MeetBot 0.1.4.