#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:00:10 UTC (full logs).

Meeting summary

  1. RC2 (nikhil_k, 14:00:54)
    1. ttx wanted us to release the same this week. I pointed a couple blockers for RC2 however, seems like only one would be able to get in now (nikhil_k, 14:01:40)
    2. https://review.openstack.org/#/c/171022/ (nikhil_k, 14:01:50)
    3. RC2 planned to be last RC candidate for Kilo (nikhil_k, 14:02:26)
    4. https://review.openstack.org/#/c/169813/1 (lakshmiS, 14:03:08)
    5. https://review.openstack.org/#/c/125010/23/glance/db/sqlalchemy/metadata.py (pkoniszewski, 14:04:10)
    6. https://trello.com/c/CoZ9g13d/45-kilo-rc2 (nikhil_k, 14:05:23)
    7. We've started Liberty development. (nikhil_k, 14:09:30)
    8. https://review.openstack.org/#/c/171227/ (nikhil_k, 14:09:33)
    9. https://wiki.openstack.org/wiki/StableBranch (nikhil_k, 14:10:36)

  2. new client release/client stable branch (nikhil_k, 14:11:54)
    1. https://review.openstack.org/#/c/173646/ (flaper87, 14:24:10)
    2. ACTION: jokke_ Will send e-mail to mailing list warning upcoming python-glanceclient stable 0.17.1 (jokke_, 14:28:24)
    3. https://review.openstack.org/#/c/173646/ (nikhil_k, 14:35:40)

  3. Election reminder (nikhil_k, 14:40:10)
    1. Anyone that voted in the 'first' election needs to recast their vote (nikhil_k, 14:40:19)

  4. Open Discussion (nikhil_k, 14:43:00)
    1. https://etherpad.openstack.org/p/liberty-glance-summit-topics (kragniz, 14:45:56)
    2. https://wiki.openstack.org/wiki/Design_Summit/Planning (nikhil_k, 14:46:16)


Meeting ended at 14:53:29 UTC (full logs).

Action items

  1. jokke_ Will send e-mail to mailing list warning upcoming python-glanceclient stable 0.17.1


Action items, by person

  1. jokke_
    1. jokke_ Will send e-mail to mailing list warning upcoming python-glanceclient stable 0.17.1


People present (lines said)

  1. nikhil_k (85)
  2. mclaren (40)
  3. flaper87 (30)
  4. jokke_ (29)
  5. pkoniszewski (10)
  6. kragniz (8)
  7. lakshmiS (3)
  8. openstack (3)
  9. sabari (2)
  10. wokuma (2)
  11. rosmaita (2)
  12. ativelkov (1)
  13. ajayaa (1)
  14. mfedosin (1)
  15. stevelle (1)
  16. bpoulos (1)


Generated by MeetBot 0.1.4.