#openstack-meeting-4: Glance

Meeting started by nikhil_k at 14:00:30 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil_k, 14:01:40)

  1. Reviews, releases (nikhil_k, 14:04:47)
    1. ACTION: nikhil_k : track 0.5.1 store release and required changes for the same. (nikhil_k, 14:07:25)
    2. ACTION: add glance unit testing in store gate (nikhil_k, 14:09:51)
    3. https://review.openstack.org/#/c/177326/ (nikhil_k, 14:14:11)

  2. Open Discussion (nikhil_k, 14:15:17)


Meeting ended at 14:26:41 UTC (full logs).

Action items

  1. nikhil_k : track 0.5.1 store release and required changes for the same.
  2. add glance unit testing in store gate


Action items, by person

  1. nikhil_k
    1. nikhil_k : track 0.5.1 store release and required changes for the same.


People present (lines said)

  1. nikhil_k (59)
  2. kragniz (14)
  3. sudipto (11)
  4. jokke_ (5)
  5. flaper87 (3)
  6. openstack (3)
  7. mfedosin (2)
  8. rosmaita (2)
  9. TravT (1)
  10. bpoulos (1)


Generated by MeetBot 0.1.4.