#openstack-meeting-4: Glance

Meeting started by flaper87 at 14:01:24 UTC (full logs).

Meeting summary

  1. Agenda (flaper87, 14:02:20)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (flaper87, 14:02:24)

  2. Updates (flaper87, 14:02:59)
    1. http://eavesdrop.openstack.org/meetings/glance_artifacts_sub_team/2015/glance_artifacts_sub_team.2015-09-28-14.01.html (nikhil, 14:04:38)

  3. More cores (nikhil) (flaper87, 14:10:52)
    1. AGREED: these to humans are amazing and we'd like them in the core team but we'll wait until the goals have been written down (flaper87, 14:16:53)

  4. Dashboard (flaper87) (flaper87, 14:17:14)
    1. http://tinyurl.com/glance-review-dashboard (flaper87, 14:17:44)
    2. http://github.com/stackforge/gerrit-dash-creator (flaper87, 14:18:17)

  5. https://review.openstack.org/#/c/229220/ (nikhil_k) (flaper87, 14:19:43)
  6. https://review.openstack.org/#/c/228559/ (rosmaita) (flaper87, 14:23:40)
  7. Mitaka summit sessions (flaper87) (flaper87, 14:32:52)
    1. https://etherpad.openstack.org/p/mitaka-glance-summit-topics (flaper87, 14:33:04)

  8. Glance Priorities list (i.e: http://specs.openstack.org/openstack/nova-specs/priorities/liberty-priorities.html ) (flaper87, 14:41:36)
    1. https://github.com/openstack/nova-specs/tree/master/priorities (nikhil, 14:48:18)
    2. ACTION: flaper87 to write the draft for mitaka glance priorities (flaper87, 14:48:47)

  9. Open Discussion (flaper87, 14:49:45)
    1. https://review.openstack.org/#/c/221307/ (lakshmiS, TravT) (flaper87, 14:49:59)
    2. https://review.openstack.org/#/c/202083/ (mfedosin, 14:54:25)


Meeting ended at 15:01:31 UTC (full logs).

Action items

  1. flaper87 to write the draft for mitaka glance priorities


Action items, by person

  1. flaper87
    1. flaper87 to write the draft for mitaka glance priorities


People present (lines said)

  1. flaper87 (191)
  2. nikhil (66)
  3. mclaren (37)
  4. jokke_ (25)
  5. rosmaita (21)
  6. mfedosin (17)
  7. abhishekk (8)
  8. dhellmann (7)
  9. lakshmiS (6)
  10. TravT (6)
  11. openstack (5)
  12. kairat (3)
  13. dshakhray (1)
  14. kragniz (1)


Generated by MeetBot 0.1.4.