#openstack-meeting-4: Glance

Meeting started by flaper87 at 14:01:14 UTC (full logs).

Meeting summary

  1. Agenda (flaper87, 14:01:59)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (flaper87, 14:02:13)

  2. Updates Artifacts (flaper87, 14:02:26)
    1. http://eavesdrop.openstack.org/meetings/glance_artifacts_sub_team/2015/glance_artifacts_sub_team.2015-10-05-14.01.html (nikhil, 14:05:20)
    2. http://eavesdrop.openstack.org/meetings/glance_artifacts_sub_team/2015/glance_artifacts_sub_team.2015-10-05-14.01.html (flaper87, 14:05:44)
    3. https://etherpad.openstack.org/p/mitaka-glance-summit-topics (flaper87, 14:06:26)

  3. Updates drivers (flaper87, 14:11:04)
    1. http://eavesdrop.openstack.org/meetings/glance_drivers/2015/glance_drivers.2015-10-06-14.01.log.html#l-24 (nikhil, 14:13:24)

  4. duplicate exceptions between glance_store and glance bunting (flaper87, 14:13:48)
    1. paste.openstack.org/show/475612/ (jokke_, 14:15:54)
    2. https://review.openstack.org/#/c/200000/ (mfedosin, 14:16:00)
    3. ACTION: bunting to dig into the "Attack of the cloned exceptions" (flaper87, 14:26:34)

  5. Summit Schedule (flaper87) (flaper87, 14:26:47)
    1. http://mitakadesignsummit.sched.org/type/glance#.VhZhTc-1RZK (flaper87, 14:27:28)
    2. https://etherpad.openstack.org/p/mitaka-glance-summit-topics (flaper87, 14:28:54)
    3. Glance's summit schedule will be finalized on Thursday October, 15th (flaper87, 14:31:37)

  6. Cleanup old patches http://lists.openstack.org/pipermail/openstack-dev/2015-October/076232.html (flaper87) (flaper87, 14:32:30)
    1. https://review.openstack.org/#/c/206120/ (nikhil, 14:37:29)

  7. image import refactor is ready for discussion: https://review.openstack.org/#/c/232371/(rosmaita) (flaper87, 14:39:50)
  8. Open Discussion (flaper87, 14:43:31)
    1. https://etherpad.openstack.org/p/mitaka-glance-summit-topics (nikhil, 14:44:03)
    2. https://wiki.openstack.org/wiki/Design_Summit/Planning (nikhil, 14:48:08)
    3. https://review.openstack.org/#/c/224991/ (TravT, 14:54:58)


Meeting ended at 14:59:37 UTC (full logs).

Action items

  1. bunting to dig into the "Attack of the cloned exceptions"


Action items, by person

  1. bunting
    1. bunting to dig into the "Attack of the cloned exceptions"


People present (lines said)

  1. flaper87 (171)
  2. nikhil (70)
  3. ativelkov (31)
  4. mclaren (18)
  5. mfedosin (18)
  6. jokke_ (13)
  7. rosmaita (13)
  8. bunting (10)
  9. openstack (5)
  10. TravT (4)
  11. abhishekk (2)
  12. dshakhray (1)


Generated by MeetBot 0.1.4.