#openstack-meeting-4: Glance

Meeting started by flaper87 at 14:01:39 UTC (full logs).

Meeting summary

  1. Agenda (flaper87, 14:02:27)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (flaper87, 14:02:30)

  2. Artifacts updates (flaper87, 14:02:59)
  3. Drivers updates (flaper87, 14:06:00)
    1. http://eavesdrop.openstack.org/meetings/glance_drivers/2015/glance_drivers.2015-10-13-14.01.log.html (flaper87, 14:06:14)
    2. https://review.openstack.org/#/c/234653/ (flaper87, 14:06:17)

  4. release updates (flaper87, 14:10:56)
  5. cross-project liaisons (flaper87, 14:15:42)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (flaper87, 14:15:49)
    2. mfedosin wants to volunteer for the glance->docs liaison role (flaper87, 14:17:19)

  6. Trusts in glance (mfedosin, kairat) https://review.openstack.org/#/c/233601/2 (flaper87, 14:23:42)
    1. https://review.openstack.org/#/c/233601/ (flaper87, 14:25:27)
    2. https://review.openstack.org/#/c/229878/ (jokke_, 14:26:42)

  7. Approach for location management policies (kairat)  https://review.openstack.org/#/c/233687/ (flaper87, 14:31:40)
  8. Skip next week's meeting (flaper87) (flaper87, 14:39:58)
    1. AGREED: Skip next week's meeting October 22nd (flaper87, 14:41:18)

  9. Summit agenda (flaper87) http://mitakadesignsummit.sched.org/overview/type/glance (flaper87, 14:42:03)
    1. https://etherpad.openstack.org/p/mitaka-glance-summit-topics (flaper87, 14:42:32)
    2. http://mitakadesignsummit.sched.org/event/402c14d0efed29d1abd21b51f6785762 (flaper87, 14:42:36)
    3. http://mitakadesignsummit.sched.org/type/glance#.Vh-J4s-1RZI (flaper87, 14:42:40)

  10. image import spec: https://review.openstack.org/#/c/232371/ (rosmaita) - (flaper87, 14:49:00)
  11. Schema validation for 'image-list' in glanceclient (mfedosin) (flaper87, 14:52:35)
    1. https://review.openstack.org/#/c/211086/ (mfedosin, 14:53:15)
    2. https://review.openstack.org/#/c/211086/ (flaper87, 14:53:25)
    3. https://bugs.launchpad.net/python-glanceclient/+bug/1477910 (mfedosin, 14:58:49)


Meeting ended at 15:01:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. flaper87 (191)
  2. nikhil (75)
  3. jokke_ (47)
  4. mfedosin (47)
  5. kairat (29)
  6. mclaren (27)
  7. rosmaita (20)
  8. openstack (5)
  9. bunting (3)
  10. abhishekk (2)
  11. sigmavirus24 (1)
  12. kragniz (1)


Generated by MeetBot 0.1.4.