#openstack-meeting-4: Glance

Meeting started by flaper87 at 13:59:43 UTC (full logs).

Meeting summary

  1. Roll Call (flaper87, 13:59:55)
  2. Agenda (flaper87, 14:01:18)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (flaper87, 14:01:21)
    2. https://etherpad.openstack.org/p/glance-drivers-meeting-agenda (flaper87, 14:03:16)

  3. Updates (flaper87, 14:03:41)
  4. Cross project: backwards compat for libraries and clients (nikhil)  (flaper87, 14:11:53)
    1. https://review.openstack.org/#/c/226157 (flaper87, 14:13:01)
    2. ACTION: nikhil to bring the glance_Store refactor discussion on the x-proj compat spec (flaper87, 14:26:50)

  5. Cross-project work (flaper87) (flaper87, 14:27:18)
  6. Community Recognitions (flaper87, 14:32:29)
  7. CORS headers in glance: https://review.openstack.org/#/c/219478/ (kairat) (flaper87, 14:39:11)
  8. multipart/form-data support in glance api (tsufiev) (flaper87, 14:44:45)
  9. SHA-2 and openssl dependency (flaper87, 14:49:49)
    1. https://github.com/openstack/glance/blob/master/glance/common/signature_utils.py#L43-L48 (hemanthm, 14:50:23)
    2. ACTION: bpoulos to look into the openssl dependency for the default signature method (flaper87, 14:54:48)

  10. Open Discussion (flaper87, 14:55:25)


Meeting ended at 14:59:43 UTC (full logs).

Action items

  1. nikhil to bring the glance_Store refactor discussion on the x-proj compat spec
  2. bpoulos to look into the openssl dependency for the default signature method


Action items, by person

  1. bpoulos
    1. bpoulos to look into the openssl dependency for the default signature method
  2. nikhil
    1. nikhil to bring the glance_Store refactor discussion on the x-proj compat spec


People present (lines said)

  1. flaper87 (199)
  2. nikhil (72)
  3. kairat (18)
  4. mfedosin (17)
  5. tsufiev (16)
  6. hemanthm (10)
  7. ativelkov (8)
  8. mclaren (8)
  9. bunting (6)
  10. sabari (5)
  11. bpoulos (4)
  12. openstack (3)
  13. kragniz (3)
  14. avarner_ (2)
  15. dshakhray (1)
  16. dhellmann (1)
  17. rosmaita_ (1)
  18. rosmaita (1)


Generated by MeetBot 0.1.4.