#openstack-meeting-4: glance

Meeting started by flaper87 at 13:59:05 UTC (full logs).

Meeting summary

  1. agenda (flaper87, 13:59:06)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (flaper87, 13:59:07)

  2. Updates Artifacts (flaper87, 14:00:44)
  3. Updates Drivers (flaper87, 14:04:43)
  4. Updates Nova v1 -> v2 (flaper87, 14:07:01)
    1. https://review.openstack.org/#/c/266419/ (mfedosin, 14:10:14)

  5. FYI https://review.openstack.org/#/c/270752/ (flaper87) (flaper87, 14:11:50)
    1. https://review.openstack.org/#/c/270752/ (flaper87, 14:11:57)
    2. ACTION: jokke_ and flaper87 to release glance_store next week (flaper87, 14:14:48)

  6. Re-think the Glance Drivers team (flaper87, 14:16:13)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/084562.html (flaper87, 14:16:17)

  7. https://bugs.launchpad.net/glance/+bug/1535900 (spec-lite for a new disk_format value) (rosmaita) (flaper87, 14:19:14)
    1. https://bugs.launchpad.net/glance/+bug/1535900 (flaper87, 14:19:17)
    2. ACTION: rosmaita to send an email requesting feedback on whether tar should be considered a container or a disk format (flaper87, 14:24:06)

  8. Implement purge_props flag in v2 image-update (part of Nova v1 -> v2 initiative) (mfedosin) (flaper87, 14:24:55)
  9. Incorrect glance v2 API behavior ( mfedosin) (flaper87, 14:33:54)
    1. http://developer.openstack.org/api-ref-image-v2.html (flaper87, 14:34:03)
    2. https://github.com/openstack/glance/blob/master/glance/api/v2/image_data.py#L304 (sabari, 14:47:39)
    3. ACTION: mfedosin to update the API ref (flaper87, 14:49:13)
    4. ACTION: sigmavirus24_awa to attend meetings and review mfedosin patch (flaper87, 14:49:36)

  10. Open Discussion (flaper87, 14:49:47)


Meeting ended at 14:58:04 UTC (full logs).

Action items

  1. jokke_ and flaper87 to release glance_store next week
  2. rosmaita to send an email requesting feedback on whether tar should be considered a container or a disk format
  3. mfedosin to update the API ref
  4. sigmavirus24_awa to attend meetings and review mfedosin patch


Action items, by person

  1. flaper87
    1. jokke_ and flaper87 to release glance_store next week
  2. jokke_
    1. jokke_ and flaper87 to release glance_store next week
  3. mfedosin
    1. mfedosin to update the API ref
    2. sigmavirus24_awa to attend meetings and review mfedosin patch
  4. rosmaita
    1. rosmaita to send an email requesting feedback on whether tar should be considered a container or a disk format


People present (lines said)

  1. flaper87 (207)
  2. mfedosin (69)
  3. jokke_ (35)
  4. rosmaita (27)
  5. nikhil (24)
  6. ativelkov (11)
  7. abhishekk (6)
  8. kairat (6)
  9. sabari (5)
  10. openstack (5)
  11. dshakhray (2)


Generated by MeetBot 0.1.4.