#openstack-meeting-4: Glance

Meeting started by flaper87 at 13:59:43 UTC (full logs).

Meeting summary

  1. Agenda (flaper87, 13:59:50)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (flaper87, 13:59:52)

  2. Glare updates (flaper87, 14:01:26)
  3. Updates cross project (flaper87, 14:04:54)
    1. Quotas WG meeting http://eavesdrop.openstack.org/#Cross-project_Quotas_and_Nested_Quotas_Working_Group_Virtual_Standup (nikhil, 14:07:56)
    2. Common Default Policy https://review.openstack.org/#/c/245629 (nikhil, 14:09:37)
    3. ACTION: all: Please review the common default policy x-prj proposal (nikhil, 14:09:55)

  4. Releases (flaper87, 14:10:41)
    1. https://review.openstack.org/#/c/287750/ (client 2.0.0) (flaper87, 14:10:47)
    2. https://review.openstack.org/#/c/287175/ (glance M-3) (flaper87, 14:10:51)
    3. https://review.openstack.org/#/c/287495/ (glance_store 0.13.0) (flaper87, 14:10:55)

  5. Feature Freeze Exceptions (flaper87, 14:17:49)
    1. http://specs.openstack.org/openstack/glance-specs/specs/mitaka/index.html (flaper87, 14:19:21)
    2. https://review.openstack.org/#/c/286728/ (flaper87, 14:19:25)

  6. Summit planning (flaper87, 14:20:30)
    1. https://etherpad.openstack.org/p/newton-glance-summit-planning (flaper87, 14:20:44)

  7. Open Discussion (flaper87, 14:25:19)
    1. http://docs.openstack.org/developer/glance/#glance-manual-pages (nikhil, 14:34:27)
    2. https://github.com/openstack/keystone/blob/master/doc/source/conf.py#L29 (tjcocozz_, 14:36:50)


Meeting ended at 14:38:42 UTC (full logs).

Action items

  1. all: Please review the common default policy x-prj proposal


People present (lines said)

  1. flaper87 (112)
  2. nikhil (49)
  3. tjcocozz_ (17)
  4. mfedosin (13)
  5. rosmaita (5)
  6. openstack (4)
  7. bunting (3)
  8. dshakhray (1)
  9. ninag (1)


Generated by MeetBot 0.1.4.