#openstack-meeting-4: glance

Meeting started by nikhil at 13:59:18 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 13:59:39)
  2. agenda (nikhil, 14:02:10)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:02:16)

  3. Glare updates ( mfedosin ) (nikhil, 14:03:11)
    1. ACTION: nikhil: clarify "the future" stuff for Glance (nikhil, 14:13:01)

  4. Nova v1, v2 (nikhil, 14:14:22)
  5. Cross project updates (nikhil, 14:19:36)
    1. https://etherpad.openstack.org/p/newton-cross-project-sessions (nikhil, 14:19:59)
    2. all: glance team is looking for release liaison (nikhil, 14:26:05)

  6. Releases (nikhil, 14:26:32)
    1. http://releases.openstack.org/newton/schedule.html (nikhil, 14:27:24)
    2. glance team would love to have cores available a week before and on the week of releases (nikhil, 14:27:53)
    3. Glance RC2 tagged. Diff RC1..RC2 translations (jokke_, 14:28:14)
    4. glance_store & python-glanceclient has not had anything major during the freeze (jokke_, 14:28:44)
    5. glance_store & python-glanceclient has not merged anything to be included in Mitaka for release time (jokke_, 14:31:33)
    6. http://docs.openstack.org/project-team-guide/stable-branches.html (jokke_, 14:31:41)

  7. Use policy files to control deletion of deactivated images. (bunting) (nikhil, 14:43:04)
    1. https://review.openstack.org/#/c/256381/ (nikhil, 14:43:15)
    2. please help review Halt deletion if image is deactivated patch https://review.openstack.org/#/c/256381/ (nikhil, 14:46:07)

  8. Glance priorities for Newton (nikhil, 14:50:17)
    1. https://etherpad.openstack.org/p/glance-newton-priorities (nikhil, 14:50:27)

  9. CP summit sessions (nikhil, 14:51:49)
    1. ACTION: nikhil: create etherpad to gather info regarding CP sessions interest from glance team (nikhil, 14:53:02)

  10. Glance mid cycle (nikhil, 14:53:18)
    1. http://blog.petercmurphy.com/wp-content/uploads/2012/06/DSC_1928.jpg http://dd73muqoroywk.cloudfront.net/images/detailed/5/G6046.jpg?t=1428042089 (mclaren, 14:59:59)


Meeting ended at 15:00:44 UTC (full logs).

Action items

  1. nikhil: clarify "the future" stuff for Glance
  2. nikhil: create etherpad to gather info regarding CP sessions interest from glance team


Action items, by person

  1. nikhil
    1. nikhil: clarify "the future" stuff for Glance
    2. nikhil: create etherpad to gather info regarding CP sessions interest from glance team


People present (lines said)

  1. nikhil (158)
  2. jokke_ (55)
  3. mfedosin (24)
  4. mclaren (20)
  5. rosmaita (11)
  6. kairat (8)
  7. openstack (6)
  8. bunting (4)
  9. tjcocozz (2)
  10. dshakhray (1)
  11. wxy (1)
  12. hemanthm (1)


Generated by MeetBot 0.1.4.