#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:18 UTC (full logs).

Meeting summary

  1. agenda (nikhil, 14:00:29)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:02:25)
    2. ACTION: nikhil update the etherpad with more info on adding items to agenda (nikhil, 14:03:52)

  2. Updates (nikhil, 14:04:15)
    1. Glare updates ( mfedosin ) (nikhil, 14:04:25)
    2. Nova v1, v2 ( mfedosin , sudipto ) (nikhil, 14:11:51)
    3. https://review.openstack.org/#/c/301741/ (nikhil, 14:11:59)
    4. https://review.openstack.org/#/c/316440/ (mfedosin, 14:16:33)
    5. Releases (nikhil, 14:21:58)
    6. http://releases.openstack.org/newton/schedule.html (nikhil, 14:22:35)
    7. Announcements (nikhil, 14:24:23)
    8. AGREED: Glance midcycle meetup to be cancelled cc/ sabari (nikhil, 14:28:42)
    9. Priorities (nikhil, 14:28:55)
    10. https://review.openstack.org/#/c/315752/ (nikhil, 14:29:36)

  3. Lite-specs process finalizing (nikhil, 14:34:48)
    1. https://review.openstack.org/#/c/315339/ (nikhil, 14:36:37)
    2. ACTION: all interested on lite-specs: please explicitly state what your thougts are on the proposal(s) (nikhil, 14:39:53)

  4. Codec can't encode characters (nikhil, 14:47:10)
    1. https://review.openstack.org/#/c/316054/ (nikhil, 14:47:17)

  5. open discussion (nikhil, 14:50:04)
    1. https://review.openstack.org/#/c/261288/ (nikhil, 14:50:45)
    2. https://review.openstack.org/#/c/316052/ (nikhil, 14:50:46)
    3. https://github.com/openstack/nova/blob/824c3706a3ea691781f4fcc4453881517a9e1c55/nova/virt/libvirt/driver.py#L1517 (mfedosin, 14:56:39)


Meeting ended at 15:00:20 UTC (full logs).

Action items

  1. nikhil update the etherpad with more info on adding items to agenda
  2. all interested on lite-specs: please explicitly state what your thougts are on the proposal(s)


Action items, by person

  1. nikhil
    1. nikhil update the etherpad with more info on adding items to agenda


People present (lines said)

  1. nikhil (142)
  2. mfedosin (70)
  3. jokke_ (22)
  4. kairat (11)
  5. sudipto (9)
  6. hemanthm (8)
  7. rosmaita (6)
  8. bpoulos (5)
  9. abhishek (5)
  10. openstack (3)
  11. tsymanczyk (2)
  12. wxy (2)
  13. dshakhray (1)
  14. TravT (1)


Generated by MeetBot 0.1.4.