#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:52 UTC (full logs).

Meeting summary

  1. agenda (rosmaita, 14:00:53)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:00:53)

  2. glare update (rosmaita, 14:02:50)
    1. https://review.openstack.org/#/c/330458/ (mfedosin, 14:08:59)
    2. https://review.openstack.org/#/c/292327/ (mfedosin, 14:10:02)

  3. v2 adoption across services (rosmaita, 14:15:54)
    1. https://bugs.launchpad.net/glance/+bug/1595335 (rosmaita, 14:16:07)
    2. https://review.openstack.org/#/c/320039/ (rosmaita, 14:16:08)
    3. ACTION: someone figure out something about showing multiple locations (rosmaita, 14:37:13)
    4. ACTION: mfedosin rosmaita nikhil will work on getting the multiple image locations discussion started on the ML (rosmaita, 14:41:52)
    5. https://review.openstack.org/#/c/320039/ (rosmaita, 14:43:15)

  4. clarifications to glance contributors' guide (rosmaita, 14:43:43)
    1. https://review.openstack.org/335688 (rosmaita, 14:44:32)

  5. 500 error if member_id > 255 chars (rosmaita, 14:45:22)
    1. https://bugs.launchpad.net/glance/+bug/1585917/comments/2 (rosmaita, 14:45:27)
    2. ACTION: please comment on https://bugs.launchpad.net/glance/+bug/1585917/ (rosmaita, 14:52:49)

  6. open discussion (rosmaita, 14:53:01)
    1. https://osic.org/ (hemanthm, 14:55:25)
    2. https://osic.org/ (rosmaita, 14:55:42)
    3. https://review.openstack.org/#/c/283136/ (rosmaita, 14:57:43)


Meeting ended at 14:59:45 UTC (full logs).

Action items

  1. someone figure out something about showing multiple locations
  2. mfedosin rosmaita nikhil will work on getting the multiple image locations discussion started on the ML
  3. please comment on https://bugs.launchpad.net/glance/+bug/1585917/


Action items, by person

  1. mfedosin
    1. mfedosin rosmaita nikhil will work on getting the multiple image locations discussion started on the ML
  2. nikhil
    1. mfedosin rosmaita nikhil will work on getting the multiple image locations discussion started on the ML
  3. rosmaita
    1. mfedosin rosmaita nikhil will work on getting the multiple image locations discussion started on the ML
  4. UNASSIGNED
    1. someone figure out something about showing multiple locations
    2. please comment on https://bugs.launchpad.net/glance/+bug/1585917/


People present (lines said)

  1. rosmaita (102)
  2. mfedosin (75)
  3. bpokorny (24)
  4. hemanthm (14)
  5. abhishekk (12)
  6. openstack (6)
  7. nikhil (3)
  8. dharinic__ (3)
  9. tsymanczyk (2)
  10. bunting (1)
  11. dshakhray (1)
  12. kragniz (1)


Generated by MeetBot 0.1.4.