#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:13 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 14:00:23)
  2. agenda (nikhil, 14:01:39)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:01:42)

  3. Glare updates ( mfedosin ) (nikhil, 14:02:28)
    1. https://review.openstack.org/#/c/283136/ (mfedosin, 14:08:54)
    2. https://docs.google.com/document/d/1KyY8VB00XvehtpBcLDo_Andx0BDgG-C7E_TdhfvcGv4/edit (mfedosin, 14:09:14)
    3. https://review.openstack.org/#/q/status:open+project:openstack/glance+branch:master+topic:bp/glare-api (kairat__, 14:40:32)
    4. https://etherpad.openstack.org/p/newton-glance-virtual-midcycle (mfedosin, 14:43:55)

  4. Project mascot for glance (nikhil, 14:53:53)
    1. ACTION: all: send nikhil suggestion for project mascot (nikhil, 14:56:31)

  5. open discussion (nikhil, 14:57:28)
    1. https://bugs.launchpad.net/glance/+bug/1585917/comments/3 (rosmaita, 14:58:29)
    2. ACTION: rosmaita to take member schema proposal to api-wg (rosmaita, 15:00:34)


Meeting ended at 15:00:47 UTC (full logs).

Action items

  1. all: send nikhil suggestion for project mascot
  2. rosmaita to take member schema proposal to api-wg


Action items, by person

  1. nikhil
    1. all: send nikhil suggestion for project mascot
  2. rosmaita
    1. rosmaita to take member schema proposal to api-wg


People present (lines said)

  1. mfedosin (57)
  2. nikhil (55)
  3. rosmaita (19)
  4. kairat__ (12)
  5. jokke_ (12)
  6. bunting (4)
  7. openstack (4)
  8. hemanthm (3)
  9. kzaitsev_mb (3)
  10. wxy (2)
  11. itisha (2)
  12. sigmavirus (2)
  13. tsymanczyk (1)
  14. sskripnick1 (1)


Generated by MeetBot 0.1.4.