#openstack-meeting-4: glance

Meeting started by nikhil at 14:01:37 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 14:01:40)
  2. agenda (nikhil, 14:03:07)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:03:13)

  3. Release updates (nikhil) (nikhil, 14:04:15)
    1. https://releases.openstack.org/newton/schedule.html (nikhil, 14:05:03)
    2. https://review.openstack.org/#/c/363930/ (nikhil, 14:05:27)
    3. *must* go in newton-3 reviews are below: (nikhil, 14:06:26)
    4. https://review.openstack.org/354809 (nikhil, 14:06:53)
    5. https://review.openstack.org/#/c/229220/ (nikhil, 14:06:57)
    6. nice to have reviews for n-3 (nikhil, 14:08:15)
    7. https://review.openstack.org/324012 (nikhil, 14:08:20)
    8. https://review.openstack.org/350809 (nikhil, 14:08:39)
    9. https://review.openstack.org/#/c/354332/ (abashmak, 14:09:41)
    10. https://review.openstack.org/#/c/363838/ (abashmak, 14:11:52)
    11. client and store stable/newton branches have been cut. Reviewers are free to merge any outstanding commits. Ocata releases don't start until R-0. (nikhil, 14:13:15)

  4. Import Refactor (nikhil) (nikhil, 14:14:10)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-glance/%23openstack-glance.2016-08-25.log.html#t2016-08-25T15:00:22 (nikhil, 14:15:01)
    2. https://review.openstack.org/#/c/270980/ (nikhil, 14:19:37)
    3. AGREED: import refactor work will NOT have a feature branch and work continues in master (nikhil, 14:36:34)

  5. Community Images (nikhil, tsymanczyk) (nikhil, 14:38:46)
  6. Mission Statement (rosmaita) (nikhil, 14:49:01)
    1. Mission statement for glance has been updated since the glare split see https://review.openstack.org/#/c/354053/ (nikhil, 14:50:56)

  7. Open Discussion (nikhil, 14:52:14)
    1. https://bugs.launchpad.net/nova/+bug/1616539 (nikhil, 14:52:25)
    2. http://docs.openstack.org/developer/glance/common-image-properties.html (nikhil, 14:54:43)


Meeting ended at 15:00:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nikhil (125)
  2. flaper87 (52)
  3. rosmaita (44)
  4. tsymanczyk (13)
  5. croelandt (10)
  6. abashmak (6)
  7. openstack (4)
  8. hemanthm|away (1)
  9. liwei (1)
  10. sigmavirus (1)


Generated by MeetBot 0.1.4.