#openstack-meeting-4: glance

Meeting started by nikhil at 14:00:29 UTC (full logs).

Meeting summary

  1. roll call (nikhil, 14:00:35)
  2. agenda (nikhil, 14:02:21)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil, 14:02:23)

  3. Newton release updates ( nikhil ) (nikhil, 14:03:20)
    1. ACTION: glance-core-sec: look into outstanding security bugs that could be fixed in newton (nikhil, 14:05:19)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-September/103159.html (nikhil, 14:06:09)
    3. https://review.openstack.org/#/q/status:open+project:openstack/glance+topic:newton-rc-potential (nikhil, 14:06:17)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-September/103158.html (nikhil, 14:07:07)

  4. Import Refactor updates (nikhil) (nikhil, 14:11:28)
    1. https://wiki.openstack.org/wiki/Swift/feature_branches (rosmaita, 14:13:10)
    2. http://eavesdrop.openstack.org/meetings/glance/2016/glance.2016-09-01-14.01.html (nikhil, 14:13:27)
    3. https://review.openstack.org/270980 (nikhil, 14:20:23)
    4. AGREED: rosmaita , croelandt, sigmavirus and nikhil to split up import refactor code after rc-1 (nikhil, 14:32:53)

  5. Community Images ( tsymanczyk ) (nikhil, 14:35:03)
  6. open discussion (nikhil, 14:40:14)


Meeting ended at 14:52:00 UTC (full logs).

Action items

  1. glance-core-sec: look into outstanding security bugs that could be fixed in newton


People present (lines said)

  1. nikhil (108)
  2. rosmaita (28)
  3. tsymanczyk (11)
  4. mfedosin (7)
  5. sigmavirus (7)
  6. bunting (6)
  7. croelandt (6)
  8. notmyname (4)
  9. openstack (4)
  10. dshakhray (1)
  11. dharinic (1)
  12. abashmak (1)
  13. liwei (1)
  14. hemanthm (1)
  15. kairat (1)
  16. kragniz (1)


Generated by MeetBot 0.1.4.