#openstack-meeting-4: glance

Meeting started by rosmaita at 14:01:15 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:15)
  2. agenda (rosmaita, 14:03:29)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:03:37)

  3. releases (rosmaita, 14:04:36)
  4. import refactor (rosmaita, 14:09:50)
    1. http://doodle.com/poll/xc3ip9263bq5rmbh (rosmaita, 14:10:39)

  5. community images (rosmaita, 14:12:06)
    1. https://review.openstack.org/#/c/369110/25 (tsymanczyk, 14:12:42)
    2. ACTION: rosmaita to think about tsymanczyk 's idea and discuss at sync tomorrow (rosmaita, 14:17:09)

  6. cross-project liasons (rosmaita, 14:19:45)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (rosmaita, 14:20:02)
    2. ACTION: everyone - look at that page and update your name appropriately before nex glance meeting on 6 Oct (rosmaita, 14:20:18)
    3. ACTION: all current cross-project liasons -- please decide if you want to continue and update the page (rosmaita, 14:27:52)
    4. https://wiki.openstack.org/wiki/CrossProjectLiaisons (rosmaita, 14:28:06)

  7. Feedback for Item 4 on last week's agenda (rosmaita, 14:29:25)
    1. https://review.openstack.org/#/c/366923/ (rosmaita, 14:31:26)
    2. ACTION: sigmavirus Jokke_ comment on https://review.openstack.org/#/c/366923/ (rosmaita, 14:42:59)

  8. Design summit planning (rosmaita, 14:45:49)
    1. ACTION: everyone - indicate if you will be at the summit on the etherpad (rosmaita, 14:46:55)
    2. https://etherpad.openstack.org/p/ocata-glance-summit-planning (rosmaita, 14:47:17)

  9. general discussion (rosmaita, 14:58:54)
    1. ACTION: everyone follow abashmak 's suggestions (rosmaita, 14:59:43)


Meeting ended at 15:00:00 UTC (full logs).

Action items

  1. rosmaita to think about tsymanczyk 's idea and discuss at sync tomorrow
  2. everyone - look at that page and update your name appropriately before nex glance meeting on 6 Oct
  3. all current cross-project liasons -- please decide if you want to continue and update the page
  4. sigmavirus Jokke_ comment on https://review.openstack.org/#/c/366923/
  5. everyone - indicate if you will be at the summit on the etherpad
  6. everyone follow abashmak 's suggestions


Action items, by person

  1. abashmak
    1. everyone follow abashmak 's suggestions
  2. Jokke_
    1. sigmavirus Jokke_ comment on https://review.openstack.org/#/c/366923/
  3. openstack
    1. sigmavirus Jokke_ comment on https://review.openstack.org/#/c/366923/
  4. rosmaita
    1. rosmaita to think about tsymanczyk 's idea and discuss at sync tomorrow
  5. sigmavirus
    1. sigmavirus Jokke_ comment on https://review.openstack.org/#/c/366923/
  6. tsymanczyk
    1. rosmaita to think about tsymanczyk 's idea and discuss at sync tomorrow
  7. UNASSIGNED
    1. everyone - look at that page and update your name appropriately before nex glance meeting on 6 Oct
    2. all current cross-project liasons -- please decide if you want to continue and update the page
    3. everyone - indicate if you will be at the summit on the etherpad


People present (lines said)

  1. rosmaita (156)
  2. tsymanczyk (31)
  3. Jokke_ (22)
  4. sigmavirus (21)
  5. hemanthm (8)
  6. abashmak (4)
  7. openstack (3)
  8. mfedosin (2)
  9. stevelle (2)
  10. Jack (2)
  11. dharinic (1)
  12. kragniz (1)


Generated by MeetBot 0.1.4.