#openstack-meeting-4: glance

Meeting started by rosmaita at 14:01:12 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:27)
  2. updates (rosmaita, 14:03:28)
    1. https://review.openstack.org/#/q/project:openstack/glance-specs+status:open (rosmaita, 14:05:55)
    2. https://etherpad.openstack.org/p/ocata-glance-prioritization-and-roadmap (rosmaita, 14:07:03)

  3. Virtual Design Session wrapup (rosmaita, 14:10:26)
    1. https://etherpad.openstack.org/p/ocata-glance-zero-downtime-db-upgrade (rosmaita, 14:11:40)

  4. Community Images: discuss design decision of default visibility = 'shared' (rosmaita, 14:14:28)
    1. https://review.openstack.org/#/c/396919/ (spec update) (rosmaita, 14:15:15)
    2. https://review.openstack.org/#/c/369110/ (code) (rosmaita, 14:15:27)
    3. http://lists.openstack.org/pipermail/openstack-operators/2016-November/012107.html (rosmaita, 14:21:19)
    4. ACTION: sigmavirus to contact release mgmt team about what db changes are allowable for milestone releases (rosmaita, 14:34:08)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107437.html (rosmaita, 14:36:31)

  5. Release O-1 (14.0.0.0b1) (rosmaita, 14:42:25)
  6. open discussion (rosmaita, 14:50:31)


Meeting ended at 14:57:04 UTC (full logs).

Action items

  1. sigmavirus to contact release mgmt team about what db changes are allowable for milestone releases


Action items, by person

  1. sigmavirus
    1. sigmavirus to contact release mgmt team about what db changes are allowable for milestone releases


People present (lines said)

  1. rosmaita (113)
  2. jokke_ (41)
  3. sigmavirus (26)
  4. alex_bash (5)
  5. openstack (3)
  6. abhishek_k (2)
  7. stevelle (2)
  8. kairat (1)


Generated by MeetBot 0.1.4.