#openstack-meeting-4: glance

Meeting started by rosmaita at 14:01:08 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:58)
  2. updates (rosmaita, 14:03:47)
    1. ACTION: rosmaita send notice about Ian being release czar to ML (rosmaita, 14:05:38)
    2. ACTION: rosmaita email to ML about dec 29 meeting and reviewer availablity over holidays (rosmaita, 14:19:29)
    3. ACTION: rosmaita email to ML about stevelle being confirmed core (rosmaita, 14:20:06)

  3. priorities review (rosmaita, 14:21:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108969.html (rosmaita, 14:22:02)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108704.html (rosmaita, 14:23:09)
    3. ACTION: stevelle to re-review database strategy spec (rosmaita, 14:37:30)
    4. ACTION: rosmaita to come up with plan B (which will hopefully not be necessary) (rosmaita, 14:37:57)

  4. next operators survey (rosmaita, 14:53:45)
    1. https://etherpad.openstack.org/p/glance-swift-multitenant-usre-survey (rosmaita, 14:54:17)

  5. question about config regeneration (rosmaita, 14:55:47)
    1. https://review.openstack.org/#/c/341633/ (rosmaita, 14:56:31)

  6. open discussion (rosmaita, 14:58:35)


Meeting ended at 15:01:09 UTC (full logs).

Action items

  1. rosmaita send notice about Ian being release czar to ML
  2. rosmaita email to ML about dec 29 meeting and reviewer availablity over holidays
  3. rosmaita email to ML about stevelle being confirmed core
  4. stevelle to re-review database strategy spec
  5. rosmaita to come up with plan B (which will hopefully not be necessary)


Action items, by person

  1. rosmaita
    1. rosmaita send notice about Ian being release czar to ML
    2. rosmaita email to ML about dec 29 meeting and reviewer availablity over holidays
    3. rosmaita email to ML about stevelle being confirmed core
    4. rosmaita to come up with plan B (which will hopefully not be necessary)
  2. stevelle
    1. rosmaita email to ML about stevelle being confirmed core
    2. stevelle to re-review database strategy spec


People present (lines said)

  1. rosmaita (145)
  2. jokke_ (36)
  3. croelandt (16)
  4. sigmavirus (12)
  5. stevelle (11)
  6. dharinic (5)
  7. openstack (3)
  8. bhagyashris (2)
  9. abhishekk (2)
  10. alex_bash (1)
  11. TravT (1)


Generated by MeetBot 0.1.4.