#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:07 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:27)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:02:08)

  2. updates (rosmaita, 14:02:21)
  3. Community Images feature is blocked by Tempest tests (rosmaita, 14:04:41)
    1. ACTION: rosmaita draft message to tempest team (rosmaita, 14:23:26)
    2. https://etherpad.openstack.org/p/glance-ocata-community-images-tempest-imbroglio (rosmaita, 14:23:34)
    3. ACTION: stevelle dharinic alex_bash to look at etherpad around 16:00 utc (rosmaita, 14:27:42)
    4. ACTION: someone start thinking about putting together a PTG session on microversioning glance (rosmaita, 14:37:49)

  4. open discussion (rosmaita, 14:45:31)
    1. http://developer.openstack.org/api-ref/image/v2/index.html#image-tags (rosmaita, 14:52:50)


Meeting ended at 15:01:13 UTC (full logs).

Action items

  1. rosmaita draft message to tempest team
  2. stevelle dharinic alex_bash to look at etherpad around 16:00 utc
  3. someone start thinking about putting together a PTG session on microversioning glance


Action items, by person

  1. alex_bash
    1. stevelle dharinic alex_bash to look at etherpad around 16:00 utc
  2. dharinic
    1. stevelle dharinic alex_bash to look at etherpad around 16:00 utc
  3. rosmaita
    1. rosmaita draft message to tempest team
  4. stevelle
    1. stevelle dharinic alex_bash to look at etherpad around 16:00 utc


People present (lines said)

  1. rosmaita (104)
  2. sigmavirus (46)
  3. jokke_ (37)
  4. dharinic (31)
  5. stevelle (31)
  6. alex_bash (10)
  7. openstack (4)
  8. abhishek_k (1)


Generated by MeetBot 0.1.4.