#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:15 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:26)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:01:03)

  2. updates (rosmaita, 14:03:00)
    1. https://review.openstack.org/#/c/414326/ (rosmaita, 14:04:10)
    2. item 3 - community images (rosmaita, 14:05:10)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110018.html (rosmaita, 14:05:30)
    4. Review of progress on priority items from last week (rosmaita, 14:09:40)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-January/109772.html (rosmaita, 14:09:50)
    6. https://review.openstack.org/#/c/392993/ has a -1 from dolph (rosmaita, 14:12:04)
    7. https://review.openstack.org/#/c/392993/ (after hemanthm updates) (rosmaita, 14:15:27)
    8. https://review.openstack.org/#/c/397409/ (rosmaita, 14:15:58)
    9. https://review.openstack.org/#/c/382958/ (rosmaita, 14:16:12)
    10. priority 3: community images (rosmaita, 14:16:33)
    11. PTL self-nominations opens soon (week of Jan 23) (rosmaita, 14:19:40)

  3. PTG planning (rosmaita, 14:21:56)
    1. https://etherpad.openstack.org/p/glance-pike-ptg-planning (rosmaita, 14:22:14)

  4. upcoming glance_store release (rosmaita, 14:26:25)
    1. ACTION: sigmavirus to propose glance_store release on 18 Jan 2017 (rosmaita, 14:31:27)

  5. glance_store and glance coresec (rosmaita, 14:32:55)
  6. glance_store patch needs thought about testing (rosmaita, 14:34:56)
    1. https://review.openstack.org/#/c/378460/ (rosmaita, 14:35:16)

  7. open discussion (rosmaita, 14:40:11)
    1. ACTION: rosmaita follow up about the glance logo situation (rosmaita, 14:45:01)
    2. ACTION: rosmaita find out what online arrangements will be available at PTG (rosmaita, 14:56:51)


Meeting ended at 15:00:04 UTC (full logs).

Action items

  1. sigmavirus to propose glance_store release on 18 Jan 2017
  2. rosmaita follow up about the glance logo situation
  3. rosmaita find out what online arrangements will be available at PTG


Action items, by person

  1. rosmaita
    1. rosmaita follow up about the glance logo situation
    2. rosmaita find out what online arrangements will be available at PTG
  2. sigmavirus
    1. sigmavirus to propose glance_store release on 18 Jan 2017


People present (lines said)

  1. rosmaita (135)
  2. sigmavirus (32)
  3. hemanthm (13)
  4. dharinic (12)
  5. mfedosin (8)
  6. jokke_ (6)
  7. abhishekk (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.