#openstack-meeting-4: glance

Meeting started by sigmavirus at 13:58:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (sigmavirus, 13:58:44)

  1. Roll Call (sigmavirus, 13:59:06)
  2. updates (rosmaita, 14:01:52)
    1. community images status (rosmaita, 14:02:12)
    2. acceptable API changes discussion (rosmaita, 14:09:15)
    3. https://review.openstack.org/#/c/420038/ (rosmaita, 14:09:50)
    4. https://review.openstack.org/#/c/422264/ (rosmaita, 14:10:35)
    5. priorities (rosmaita, 14:13:13)
    6. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110141.html (rosmaita, 14:13:40)
    7. ACTION: sigmavirus to review https://review.openstack.org/#/c/352892/ (sigmavirus, 14:22:06)
    8. ACTION: rosmaita review https://review.openstack.org/#/c/352892/ (rosmaita, 14:22:42)
    9. ACTION: rosmaita comminity images release notes patch (rosmaita, 14:25:34)
    10. ACTION: rosmaita api-ref CI update patch (rosmaita, 14:25:45)
    11. ACTION: nikhil to review https://review.openstack.org/#/c/352892/ (nikhil, 14:27:55)
    12. next week is O-3 milestone; feature freeze; final release for client libraries; requirements freeze (sigmavirus, 14:28:04)
    13. https://releases.openstack.org/ocata/schedule.html (sigmavirus, 14:28:07)
    14. ACTION: rosmaita make list of glanceclient patches for priority list (rosmaita, 14:31:48)
    15. ACTION: rosmaita make clear the priority ordering of glanceclient patches (rosmaita, 14:34:33)

  3. reminder about disallowed minor code changes (rosmaita, 14:34:53)
    1. http://docs.openstack.org/developer/glance/contributing/minor-code-changes.html (rosmaita, 14:36:27)

  4. Glare (rosmaita, 14:37:31)
    1. https://etherpad.openstack.org/p/glare-plans (mfedosin, 14:38:57)
    2. ACTION: mfedosin prepare doc with glare glance_store wishlist (rosmaita, 14:47:12)

  5. open discussion (rosmaita, 14:48:36)
    1. ACTION: hemanthm complete his CI review as soon as possible (rosmaita, 14:50:40)


Meeting ended at 14:59:02 UTC (full logs).

Action items

  1. sigmavirus to review https://review.openstack.org/#/c/352892/
  2. rosmaita review https://review.openstack.org/#/c/352892/
  3. rosmaita comminity images release notes patch
  4. rosmaita api-ref CI update patch
  5. nikhil to review https://review.openstack.org/#/c/352892/
  6. rosmaita make list of glanceclient patches for priority list
  7. rosmaita make clear the priority ordering of glanceclient patches
  8. mfedosin prepare doc with glare glance_store wishlist
  9. hemanthm complete his CI review as soon as possible


Action items, by person

  1. hemanthm
    1. hemanthm complete his CI review as soon as possible
  2. mfedosin
    1. mfedosin prepare doc with glare glance_store wishlist
  3. nikhil
    1. nikhil to review https://review.openstack.org/#/c/352892/
  4. openstack
    1. sigmavirus to review https://review.openstack.org/#/c/352892/
    2. rosmaita review https://review.openstack.org/#/c/352892/
    3. nikhil to review https://review.openstack.org/#/c/352892/
  5. rosmaita
    1. rosmaita review https://review.openstack.org/#/c/352892/
    2. rosmaita comminity images release notes patch
    3. rosmaita api-ref CI update patch
    4. rosmaita make list of glanceclient patches for priority list
    5. rosmaita make clear the priority ordering of glanceclient patches
  6. sigmavirus
    1. sigmavirus to review https://review.openstack.org/#/c/352892/


People present (lines said)

  1. rosmaita (124)
  2. sigmavirus (55)
  3. mfedosin (30)
  4. nikhil (27)
  5. stevelle (14)
  6. jokke_ (9)
  7. abhishek_k (5)
  8. openstack (4)
  9. hemanthm (3)
  10. dharinic (2)


Generated by MeetBot 0.1.4.