#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:03 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:11)
  2. updates (rosmaita, 14:03:24)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:03:45)
    2. glanceclient (rosmaita, 14:04:34)
    3. ACTION: sigmavirus clean up series targets in launchpad (rosmaita, 14:06:37)
    4. glance O-3 release today begins the Feature Freeze (rosmaita, 14:06:59)
    5. ACTION: sigmavirus follow up with tonyb about the liberty branch (rosmaita, 14:07:16)
    6. glance O-3 release today begins the Feature Freeze (rosmaita, 14:07:47)
    7. https://releases.openstack.org/ocata/schedule.html (rosmaita, 14:08:36)
    8. when RC-1 is tagged, stable/ocata will be created. At that point Zanata translations will be imported. Stable-maint cores should feel comfortable approving those without a second +2 (sigmavirus, 14:15:23)
    9. ACTION: nikhil review release notes (rosmaita, 14:15:57)
    10. ACTION: rosmaita annoy i18n team with question about release notes (rosmaita, 14:20:27)
    11. PTL self-nomination period closes 29 Jan at 23:45 UTC (rosmaita, 14:21:21)

  3. FFE requests for Ocata (rosmaita, 14:23:22)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-January/111030.html (rosmaita, 14:23:53)
    2. FFE granted for rolling upgrades work (rosmaita, 14:34:51)

  4. Pike PTG planning (rosmaita, 14:35:10)
    1. https://etherpad.openstack.org/p/glance-pike-ptg-planning (rosmaita, 14:36:36)
    2. https://wiki.openstack.org/wiki/PTG/Pike/Etherpads (nikhil, 14:37:10)

  5. priorities (rosmaita, 14:37:22)
    1. https://review.openstack.org/#/c/367161/ (rosmaita, 14:38:53)

  6. open discussion (rosmaita, 14:40:25)
    1. https://review.openstack.org/#/c/367161/ (rosmaita, 14:47:00)
    2. https://review.openstack.org/#/c/359742/ (rosmaita, 14:50:17)


Meeting ended at 14:59:25 UTC (full logs).

Action items

  1. sigmavirus clean up series targets in launchpad
  2. sigmavirus follow up with tonyb about the liberty branch
  3. nikhil review release notes
  4. rosmaita annoy i18n team with question about release notes


Action items, by person

  1. nikhil
    1. nikhil review release notes
  2. rosmaita
    1. rosmaita annoy i18n team with question about release notes
  3. sigmavirus
    1. sigmavirus clean up series targets in launchpad
    2. sigmavirus follow up with tonyb about the liberty branch


People present (lines said)

  1. rosmaita (129)
  2. nikhil (69)
  3. sigmavirus (67)
  4. stevelle (16)
  5. robcresswell (8)
  6. dharinic (8)
  7. jokke__ (7)
  8. DineshB_ (3)
  9. openstack (3)
  10. jcook (3)
  11. hemanthm (1)


Generated by MeetBot 0.1.4.