#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:09 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:17)
  2. Release Updates (sigmavirus, 14:08:40)
    1. ACTION: rosmaita hemanthm jokke_ dharinic nikhil sigmavirus stevelle to meet in #openstack-glance at 17:30 UTC today to discuss whether bug is RC candidate or should hold off for backport to stable branch (rosmaita, 14:31:59)
    2. https://bugs.launchpad.net/glance/+bug/1516706 (dharinic, 14:32:33)
    3. https://bugs.launchpad.net/glance/+bug/1516706 (rosmaita, 14:32:44)

  3. Bugs, Reviews, and Other Things of Note (sigmavirus, 14:32:50)
    1. ACTION: rosmaita shoot stevelle an email about meeting (rosmaita, 14:32:58)
    2. https://bugs.launchpad.net/glance-store/+bug/1297451 (sigmavirus, 14:33:05)
    3. https://review.openstack.org/#/c/242084/ (sigmavirus, 14:33:53)
    4. ACTION: dharinic to review and help work on https://review.openstack.org/#/c/242084/ (sigmavirus, 14:36:38)
    5. ACTION: jokke_ to help dharinic flesh this out better (sigmavirus, 14:45:56)
    6. https://review.openstack.org/#/c/217282/ (sigmavirus, 14:49:27)

  4. PTG Planning (sigmavirus, 14:49:51)
    1. https://etherpad.openstack.org/p/glance-pike-ptg-planning (rosmaita, 14:50:37)
    2. https://git.openstack.org/cgit/openstack/election/plain/candidates/pike/Glance/rosmaita.txt (rosmaita, 14:52:10)

  5. open discussion (rosmaita, 14:59:24)
    1. https://review.openstack.org/#/c/120866/ (sigmavirus, 14:59:49)


Meeting ended at 15:00:01 UTC (full logs).

Action items

  1. rosmaita hemanthm jokke_ dharinic nikhil sigmavirus stevelle to meet in #openstack-glance at 17:30 UTC today to discuss whether bug is RC candidate or should hold off for backport to stable branch
  2. rosmaita shoot stevelle an email about meeting
  3. dharinic to review and help work on https://review.openstack.org/#/c/242084/
  4. jokke_ to help dharinic flesh this out better


Action items, by person

  1. dharinic
    1. rosmaita hemanthm jokke_ dharinic nikhil sigmavirus stevelle to meet in #openstack-glance at 17:30 UTC today to discuss whether bug is RC candidate or should hold off for backport to stable branch
    2. dharinic to review and help work on https://review.openstack.org/#/c/242084/
    3. jokke_ to help dharinic flesh this out better
  2. hemanthm
    1. rosmaita hemanthm jokke_ dharinic nikhil sigmavirus stevelle to meet in #openstack-glance at 17:30 UTC today to discuss whether bug is RC candidate or should hold off for backport to stable branch
  3. jokke_
    1. rosmaita hemanthm jokke_ dharinic nikhil sigmavirus stevelle to meet in #openstack-glance at 17:30 UTC today to discuss whether bug is RC candidate or should hold off for backport to stable branch
    2. jokke_ to help dharinic flesh this out better
  4. nikhil
    1. rosmaita hemanthm jokke_ dharinic nikhil sigmavirus stevelle to meet in #openstack-glance at 17:30 UTC today to discuss whether bug is RC candidate or should hold off for backport to stable branch
  5. openstack
    1. rosmaita hemanthm jokke_ dharinic nikhil sigmavirus stevelle to meet in #openstack-glance at 17:30 UTC today to discuss whether bug is RC candidate or should hold off for backport to stable branch
    2. dharinic to review and help work on https://review.openstack.org/#/c/242084/
  6. rosmaita
    1. rosmaita hemanthm jokke_ dharinic nikhil sigmavirus stevelle to meet in #openstack-glance at 17:30 UTC today to discuss whether bug is RC candidate or should hold off for backport to stable branch
    2. rosmaita shoot stevelle an email about meeting
  7. sigmavirus
    1. rosmaita hemanthm jokke_ dharinic nikhil sigmavirus stevelle to meet in #openstack-glance at 17:30 UTC today to discuss whether bug is RC candidate or should hold off for backport to stable branch


People present (lines said)

  1. sigmavirus (122)
  2. rosmaita (82)
  3. jokke_ (31)
  4. nikhil (30)
  5. hemanthm (20)
  6. dharinic (16)
  7. openstack (8)
  8. aavraham (3)
  9. andymccr (3)
  10. abhishekk (1)


Generated by MeetBot 0.1.4.