#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:01 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:10)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:01:51)

  2. updates (rosmaita, 14:02:30)
    1. mascat available (rosmaita, 14:02:39)
    2. https://www.dropbox.com/sh/xct2hsah2h8l6yi/AAATDIfxQHXfgPqop1cOSYdsa?dl=0 (rosmaita, 14:02:55)
    3. metadefs-delete-tags ... tc accepted ian's patch as the way to go (rosmaita, 14:06:46)
    4. https://review.openstack.org/#/c/420038/ (rosmaita, 14:06:57)
    5. https://review.openstack.org/#/c/432611/ (rosmaita, 14:07:43)
    6. ACTION: look over tempest patch (sigmavirus, 14:08:58)
    7. ACTION: sigmavirus look over tempest patch (rosmaita, 14:09:13)
    8. ACTION: sigmavirus look at the tempest patch for tags deletion on metadefs (nikhil, 14:09:41)
    9. no Glance weekly meeting on Feb 23 due to PTG (rosmaita, 14:11:39)

  3. release news (rosmaita, 14:12:10)
    1. https://releases.openstack.org/ocata/schedule.html (sigmavirus, 14:12:34)
    2. https://review.openstack.org/#/c/426605/ (rosmaita, 14:15:50)
    3. https://review.openstack.org/#/c/429341/ (rosmaita, 14:16:00)

  4. PTG (rosmaita, 14:20:14)
    1. https://etherpad.openstack.org/p/glance-pike-ptg-planning (rosmaita, 14:23:11)
    2. https://etherpad.openstack.org/p/glance-pike-ptg-schedule (rosmaita, 14:23:41)
    3. https://etherpad.openstack.org/p/ptg-pike-wsgi (rosmaita, 14:29:38)

  5. glare-ectomy (of v0.1) (rosmaita, 14:41:43)
    1. https://review.openstack.org/#/c/427535/ (rosmaita, 14:45:17)

  6. bringing glare repo under the glance tent (rosmaita, 14:46:20)
  7. open discussion (rosmaita, 14:57:25)
    1. ACTION: everyone read the glare-ectomy release note, i want to send to the ML asap (rosmaita, 14:57:49)
    2. https://bugs.launchpad.net/python-glanceclient/+bug/1665208 (sigmavirus, 14:57:55)


Meeting ended at 15:00:45 UTC (full logs).

Action items

  1. look over tempest patch
  2. sigmavirus look over tempest patch
  3. sigmavirus look at the tempest patch for tags deletion on metadefs
  4. everyone read the glare-ectomy release note, i want to send to the ML asap


Action items, by person

  1. sigmavirus
    1. sigmavirus look over tempest patch
    2. sigmavirus look at the tempest patch for tags deletion on metadefs
  2. UNASSIGNED
    1. look over tempest patch
    2. everyone read the glare-ectomy release note, i want to send to the ML asap


People present (lines said)

  1. rosmaita (153)
  2. sigmavirus (76)
  3. nikhil (38)
  4. mfedosin (36)
  5. stevelle (10)
  6. hemanthm (6)
  7. dharinic (4)
  8. openstack (4)


Generated by MeetBot 0.1.4.