#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:21 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:33)
  2. updates (rosmaita, 14:03:17)
  3. updates :: new spotlight links (rosmaita, 14:03:34)
    1. https://etherpad.openstack.org/p/glance-pike-ptg-roadmap-prelim (rosmaita, 14:04:26)
    2. https://etherpad.openstack.org/p/glance-pike-ptg-schedule (rosmaita, 14:05:28)
    3. https://review.openstack.org/#/c/440561/ (rosmaita, 14:06:41)

  4. updates :: ocata postmortem (rosmaita, 14:07:55)
    1. https://etherpad.openstack.org/p/glance-pike-ptg-ocata-postmortem (rosmaita, 14:09:09)

  5. updates :: image import virtual meetup (rosmaita, 14:12:47)
    1. http://conferencecall.biz/ might work too (sigmavirus, 14:19:43)
    2. ACTION: everyone look for doodle poll in the ML today and respond quickly (rosmaita, 14:22:01)

  6. looking for owners (rosmaita, 14:22:15)
  7. owner needed :: remove 'show_multiple_locations' (rosmaita, 14:23:33)
    1. http://git.openstack.org/cgit/openstack/glance/tree/releasenotes/notes/deprecate-show-multiple-location-9890a1e961def2f6.yaml (rosmaita, 14:25:10)
    2. http://git.openstack.org/cgit/openstack/glance/tree/releasenotes/notes/update-show_multiple_locations-helptext-7fa692642b6b6d52.yaml (rosmaita, 14:25:20)

  8. owner needed :: removing deprecated options (rosmaita, 14:26:01)
    1. ACTION: nikhil to handle show_multiple_locations option removal (rosmaita, 14:28:21)
    2. ACTION: hemanthm to put together list of deprecated options for removal (rosmaita, 14:28:44)

  9. owner needed :: remove usage of deprecated options (rosmaita, 14:29:14)
  10. Automating the current release name in glance code for making maitenance a long term viable reality (rosmaita, 14:35:41)
    1. https://github.com/openstack/glance/blob/master/glance/db/migration.py#L50 (hemanthm, 14:48:10)
    2. https://review.openstack.org/#/c/438736/ (nikhil, 14:52:04)

  11. open discussion (rosmaita, 14:53:30)


Meeting ended at 15:00:17 UTC (full logs).

Action items

  1. everyone look for doodle poll in the ML today and respond quickly
  2. nikhil to handle show_multiple_locations option removal
  3. hemanthm to put together list of deprecated options for removal


Action items, by person

  1. hemanthm
    1. hemanthm to put together list of deprecated options for removal
  2. nikhil
    1. nikhil to handle show_multiple_locations option removal


People present (lines said)

  1. rosmaita (115)
  2. sigmavirus (46)
  3. nikhil (37)
  4. asettle (27)
  5. jcook (19)
  6. hemanthm (17)
  7. stevelle (12)
  8. alex_bash (6)
  9. jokke_ (5)
  10. openstack (3)
  11. dharinic (2)
  12. jroll (2)


Generated by MeetBot 0.1.4.