#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:00:07)

  1. roll call (rosmaita, 14:00:23)
  2. updates - dates to keep in mind (rosmaita, 14:05:18)
    1. https://etherpad.openstack.org/p/glance-pike-ptg-roadmap-prelim (rosmaita, 14:05:28)

  3. updates - docs (rosmaita, 14:06:46)
    1. https://etherpad.openstack.org/p/glance-pike-ptg-docs (rosmaita, 14:07:24)
    2. https://github.com/openstack/openstack-manuals/tree/master/doc (asettle, 14:09:43)
    3. https://docs.openstack.org/ (asettle, 14:09:53)
    4. ACTION: asettle will update etherpad with some descriptive info about what the docs team maintains (rosmaita, 14:14:50)

  4. march operators' survey (rosmaita, 14:24:45)
    1. https://etherpad.openstack.org/p/glance-cache-operator-survey (rosmaita, 14:25:17)
    2. ACTION: everyone feedback on https://etherpad.openstack.org/p/glance-cache-operator-survey (rosmaita, 14:27:49)

  5. "owned" topics reports (rosmaita, 14:29:02)
  6. owned - show_multiple_locations (rosmaita, 14:31:12)
  7. owned - dev docs for E-M-C db migrations (rosmaita, 14:32:12)
  8. owned - list of glance deprecated options (rosmaita, 14:32:57)
  9. owned - image import backend (rosmaita, 14:35:17)
  10. Boston "Forum" planning (rosmaita, 14:39:20)
    1. https://etherpad.openstack.org/p/BOS-Glance-brainstorming (rosmaita, 14:40:44)
    2. https://www.openstack.org/summit/boston-2017/ over May 8-11, 2017 btw (stevelle, 14:46:06)
    3. https://www.openstack.org/summit/boston-2017/summit-categories/ there we go (stevelle, 14:48:35)
    4. https://etherpad.openstack.org/p/BOS-Glance-brainstorming (rosmaita, 14:51:35)

  11. open discussion (rosmaita, 14:52:08)


Meeting ended at 15:00:01 UTC (full logs).

Action items

  1. asettle will update etherpad with some descriptive info about what the docs team maintains
  2. everyone feedback on https://etherpad.openstack.org/p/glance-cache-operator-survey


Action items, by person

  1. asettle
    1. asettle will update etherpad with some descriptive info about what the docs team maintains
  2. openstack
    1. everyone feedback on https://etherpad.openstack.org/p/glance-cache-operator-survey


People present (lines said)

  1. rosmaita (153)
  2. asettle (43)
  3. stevelle (28)
  4. jokke_ (23)
  5. hemanthm (11)
  6. dharinic (6)
  7. alex_bash (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.