#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:29 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:00:33)
    2. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:00:42)

  1. roll call (rosmaita, 14:00:43)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:02:50)

  2. Updates (rosmaita, 14:03:49)
  3. update - docs:install-guide-verified tag (rosmaita, 14:04:00)
    1. https://review.openstack.org/445536 (rosmaita, 14:05:03)
    2. ACTION: rosmaita review install guide tag spec (rosmaita, 14:05:51)

  4. QA wants to drop testing v1 (rosmaita, 14:09:42)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113664.html (rosmaita, 14:10:34)
    2. http://logs.openstack.org/18/445318/1/check/gate-glanceclient-dsvm-functional-ubuntu-xenial/5e48dbe/console.html (rosmaita, 14:15:02)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114141.html (rosmaita, 14:23:53)
    4. https://github.com/openstack-infra/devstack-gate (rosmaita, 14:27:29)

  5. "owned" topic reports (rosmaita, 14:29:10)
    1. https://review.openstack.org/#/c/443741/ (stevelle, 14:37:01)
    2. https://review.openstack.org/#/c/391442/ (jokke_, 14:39:02)
    3. https://review.openstack.org/#/c/391441/ (jokke_, 14:39:17)

  6. open discussion (rosmaita, 14:40:25)
  7. open discussion - unblock eventlet (rosmaita, 14:40:36)
    1. https://review.openstack.org/#/c/419074/ (rosmaita, 14:40:55)
    2. ACTION: hemanthm follow up with haypo (victor stinner) in #openstack-trove (rosmaita, 14:46:48)
    3. ACTION: stevelle, hemanthm, jokke_ to contact victor stinner (haypo) for eventlet moneky-patching knowledge (rosmaita, 14:49:01)

  8. open discussion (rosmaita, 14:49:32)
    1. https://review.openstack.org/#/c/423366/ (dharinic, 14:54:29)
    2. https://review.openstack.org/#q,I4de03e2a1ca493cd49a474a67cbbdec24d61b98f,n,z (nikhil, 14:56:07)


Meeting ended at 14:59:53 UTC (full logs).

Action items

  1. rosmaita review install guide tag spec
  2. hemanthm follow up with haypo (victor stinner) in #openstack-trove
  3. stevelle, hemanthm, jokke_ to contact victor stinner (haypo) for eventlet moneky-patching knowledge


Action items, by person

  1. jokke_
    1. stevelle, hemanthm, jokke_ to contact victor stinner (haypo) for eventlet moneky-patching knowledge
  2. openstack
    1. hemanthm follow up with haypo (victor stinner) in #openstack-trove
  3. rosmaita
    1. rosmaita review install guide tag spec
  4. stevelle
    1. stevelle, hemanthm, jokke_ to contact victor stinner (haypo) for eventlet moneky-patching knowledge


People present (lines said)

  1. rosmaita (129)
  2. sigmavirus (33)
  3. jokke_ (30)
  4. stevelle (21)
  5. asettle (12)
  6. nikhil (8)
  7. dharinic (7)
  8. dims (5)
  9. abhishekk (4)
  10. openstack (3)
  11. alex_bash (2)
  12. aavraham (1)


Generated by MeetBot 0.1.4.