#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:04 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:15)
  2. updates (rosmaita, 14:04:02)
  3. update - R release naming (rosmaita, 14:04:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114436.html (rosmaita, 14:04:35)

  4. update - quotas action (rosmaita, 14:05:52)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114230.html (rosmaita, 14:06:38)
    2. https://review.openstack.org/#/c/440815/ (rosmaita, 14:07:20)

  5. update - log messages (rosmaita, 14:08:36)
    1. https://review.openstack.org/447970 (rosmaita, 14:09:23)
    2. ACTION: rosmaita determine actual status of i18n for log messages (rosmaita, 14:12:31)

  6. update - microversioning in glance (rosmaita, 14:15:18)
    1. https://review.openstack.org/#/c/421846/ (rosmaita, 14:15:59)

  7. update - farewell to Ian (rosmaita, 14:23:09)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114462.html (rosmaita, 14:23:23)

  8. volunteers and responsibilities (rosmaita, 14:26:48)
    1. https://etherpad.openstack.org/p/glance-pike-volunteers (rosmaita, 14:27:03)
    2. https://wiki.openstack.org/wiki/CrossProjectLiaisons (rosmaita, 14:35:33)
    3. spec proposal freeze - patch with spec must be up before 13:59 UTC on Thursday 30 March 2017 (rosmaita, 14:38:24)

  9. "owned" topics reports (rosmaita, 14:38:55)
    1. ACTION: everyone review https://review.openstack.org/#/c/448316/ (rosmaita, 14:43:38)
    2. https://review.openstack.org/#/c/448316/ (rosmaita, 14:43:44)

  10. docs update -- discuss for 5 minutes and then we will vote (rosmaita, 14:45:22)
    1. http://docs-draft.openstack.org/80/423880/6/check/gate-glance-docs-ubuntu-xenial/628a2af//doc/build/html/configuring.html (rosmaita, 14:46:16)
    2. http://docs-draft.openstack.org/80/423880/6/check/gate-glance-docs-ubuntu-xenial/628a2af//doc/build/html/configuring.html#configuring-the-rbd-storage-backend (rosmaita, 14:50:15)
    3. VOTE: Voted on "(how to markup the config page) ?" Results are, definition-list: 6 (rosmaita, 14:56:40)

  11. technical debt - time bomb (rosmaita, 14:57:36)
    1. https://review.openstack.org/#/c/419074/ (rosmaita, 14:57:45)

  12. - looking for owners (rosmaita, 14:58:26)
  13. open discussion (rosmaita, 14:59:01)


Meeting ended at 15:00:04 UTC (full logs).

Action items

  1. rosmaita determine actual status of i18n for log messages
  2. everyone review https://review.openstack.org/#/c/448316/


Action items, by person

  1. openstack
    1. everyone review https://review.openstack.org/#/c/448316/
  2. rosmaita
    1. rosmaita determine actual status of i18n for log messages


People present (lines said)

  1. rosmaita (193)
  2. jokke__ (39)
  3. stevelle (26)
  4. dharinic (21)
  5. hemanthm (14)
  6. alex_bash (10)
  7. openstack (7)
  8. sigmavirus (4)
  9. mugsie (3)
  10. jcook (1)


Generated by MeetBot 0.1.4.