#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:13 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:01:38)

  1. updates - spec proposal freeze (rosmaita, 14:02:45)
  2. updates - openstack mission statement revision (rosmaita, 14:03:20)
    1. https://review.openstack.org/447031 (rosmaita, 14:03:33)

  3. specs review strategy (rosmaita, 14:05:02)
    1. https://etherpad.openstack.org/p/glance-pike-specs-review (rosmaita, 14:06:06)
    2. ACTION: propose something around OSSN-0075 for the forum or incorporate it into a current proposal (rosmaita, 14:25:54)

  4. releaze czar report (rosmaita, 14:26:39)
    1. https://etherpad.openstack.org/p/glance-pike-ptg-roadmap-prelim (hemanthm, 14:27:31)

  5. would like to get into P-1 (rosmaita, 14:29:21)
  6. image import refactor (rosmaita, 14:30:47)
    1. http://logs.openstack.org/32/443632/4/check/gate-glance-python35/9f6f124/console.html#_2017-03-10_12_51_30_241611 (jokke_, 14:38:26)
    2. http://paste.openstack.org/show/604865/ (hemanthm, 14:51:29)

  7. open discussion (rosmaita, 14:58:12)


Meeting ended at 15:00:06 UTC (full logs).

Action items

  1. propose something around OSSN-0075 for the forum or incorporate it into a current proposal


People present (lines said)

  1. rosmaita (107)
  2. hemanthm (31)
  3. jokke_ (28)
  4. stevelle (16)
  5. dharinic (14)
  6. openstack (3)
  7. blancos (2)
  8. nikhil (1)


Generated by MeetBot 0.1.4.