#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:01 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:01)
  2. updates - agenda archive (rosmaita, 14:04:53)
  3. updates - new operator survey (rosmaita, 14:06:02)
    1. http://lists.openstack.org/pipermail/openstack-operators/2017-April/013236.html (rosmaita, 14:06:32)

  4. updates - wsgi goal (rosmaita, 14:09:56)
  5. breaking change to deal with (rosmaita, 14:16:50)
    1. http://lists.openstack.org/pipermail/release-announce/2017-April/001370.html (rosmaita, 14:17:16)
    2. https://review.openstack.org/#/c/457050/ (rosmaita, 14:17:53)
    3. ACTION: rosmaita - find wsgi chunked transfer encoding workaround (rosmaita, 14:26:16)
    4. ACTION: rosmaita jokke_ - discuss glance_store EOL situation after meeting (rosmaita, 14:26:42)

  6. open discussion (rosmaita, 14:55:13)


Meeting ended at 14:57:24 UTC (full logs).

Action items

  1. rosmaita - find wsgi chunked transfer encoding workaround
  2. rosmaita jokke_ - discuss glance_store EOL situation after meeting


Action items, by person

  1. jokke_
    1. rosmaita jokke_ - discuss glance_store EOL situation after meeting
  2. rosmaita
    1. rosmaita - find wsgi chunked transfer encoding workaround
    2. rosmaita jokke_ - discuss glance_store EOL situation after meeting


People present (lines said)

  1. rosmaita (99)
  2. jokke_ (34)
  3. mtreinish (18)
  4. openstack (3)
  5. nikhil (2)
  6. slaweq_ (1)


Generated by MeetBot 0.1.4.