#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:41 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:53)
  2. updates - post-summit report (rosmaita, 14:04:41)
    1. ACTION: rosmaita - email dev list about blocking uuid reuse (rosmaita, 14:16:15)

  3. updates - personnel situation (rosmaita, 14:23:08)
  4. image import update (rosmaita, 14:28:47)
    1. https://review.openstack.org/#/c/443636/ (jokke_, 14:31:29)

  5. open discussion (rosmaita, 14:34:43)
    1. ACTION: rosmaita - look at where we are on community goals before next meeting (rosmaita, 14:36:05)
    2. ACTION: rosmaita - put together etherpad of py35 tests that are currently skipped (rosmaita, 14:40:20)


Meeting ended at 14:47:55 UTC (full logs).

Action items

  1. rosmaita - email dev list about blocking uuid reuse
  2. rosmaita - look at where we are on community goals before next meeting
  3. rosmaita - put together etherpad of py35 tests that are currently skipped


Action items, by person

  1. rosmaita
    1. rosmaita - email dev list about blocking uuid reuse
    2. rosmaita - look at where we are on community goals before next meeting
    3. rosmaita - put together etherpad of py35 tests that are currently skipped


People present (lines said)

  1. rosmaita (111)
  2. jokke_ (34)
  3. mfedosin (8)
  4. kairat (6)
  5. abhishekk (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.