#openstack-meeting-4: glance

Meeting started by rosmaita at 14:01:27 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:29)
  2. updates - happy towel day (rosmaita, 14:03:33)
    1. https://lemonly.com/wp-content/uploads/2012/05/Towel-day-Infographic2.jpg (rosmaita, 14:03:39)

  3. updates - glance personnel situation (rosmaita, 14:03:59)
    1. https://s-media-cache-ak0.pinimg.com/736x/f4/99/cf/f499cffdba28e5ae3854a012d8314d4e.jpg (mfedosin, 14:04:41)

  4. community goals report (rosmaita, 14:18:52)
    1. https://review.openstack.org/#/q/status:open+project:openstack/glance+branch:master+topic:goal-deploy-api-in-wsgi (rosmaita, 14:19:59)
    2. https://review.openstack.org/#/c/459451/ (rosmaita, 14:20:11)

  5. image import update (rosmaita, 14:24:04)
    1. ACTION: rosmaita email nominating mfedosin to glance-core (rosmaita, 14:34:08)
    2. ACTION: rosmaita list mtreinish wsgi patches in priorities email (rosmaita, 14:34:32)
    3. ACTION: rosmaita list erno's 391442 and 443632 in priorities email (rosmaita, 14:35:00)

  6. glance-specs action (rosmaita, 14:35:28)
    1. https://review.openstack.org/#/q/status:open+project:openstack/glance-specs+branch:master (rosmaita, 14:35:41)
    2. http://www.joinfu.com/ <== that? (efried, 14:44:06)

  7. python-glanceclient (rosmaita, 14:50:39)
    1. https://review.openstack.org/#/q/status:open+project:openstack/python-glanceclient+branch:master (rosmaita, 14:52:19)
    2. https://review.openstack.org/466385 and https://review.openstack.org/396816 (both already merged) (efried, 14:57:33)
    3. https://review.openstack.org/444104 (abhishekk, 14:58:56)
    4. https://review.openstack.org/445318 (abhishekk, 14:59:30)


Meeting ended at 15:00:21 UTC (full logs).

Action items

  1. rosmaita email nominating mfedosin to glance-core
  2. rosmaita list mtreinish wsgi patches in priorities email
  3. rosmaita list erno's 391442 and 443632 in priorities email


Action items, by person

  1. mfedosin
    1. rosmaita email nominating mfedosin to glance-core
  2. mtreinish
    1. rosmaita list mtreinish wsgi patches in priorities email
  3. rosmaita
    1. rosmaita email nominating mfedosin to glance-core
    2. rosmaita list mtreinish wsgi patches in priorities email
    3. rosmaita list erno's 391442 and 443632 in priorities email


People present (lines said)

  1. rosmaita (133)
  2. jokke_ (34)
  3. mfedosin (25)
  4. abhishekk (15)
  5. efried (10)
  6. mtreinish (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.