#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:01 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:11)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:02:41)

  2. update - congratulate mfedosin for reinstatement as glance core (rosmaita, 14:03:18)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-June/117785.html (rosmaita, 14:03:52)

  3. updates - pike priorities (rosmaita, 14:04:31)
  4. updates - meeting next week? (rosmaita, 14:08:16)
    1. ACTION: jokke_ will host 8 june glance meeting (rosmaita, 14:10:29)

  5. community goals report (rosmaita, 14:10:57)
    1. https://etherpad.openstack.org/p/glance-pike-python35-goal (rosmaita, 14:12:30)

  6. image import update (rosmaita, 14:15:19)
  7. releases update (rosmaita, 14:24:28)
    1. https://review.openstack.org/#/c/467592/ (rosmaita, 14:25:19)
    2. ACTION: rosmaita watch https://review.openstack.org/#/c/467592/ and notify jokke_ when it merges (rosmaita, 14:43:59)

  8. open discussion (rosmaita, 14:50:41)
    1. https://etherpad.openstack.org/p/glance-authN-authZ-model (rosmaita, 14:53:11)


Meeting ended at 14:59:55 UTC (full logs).

Action items

  1. jokke_ will host 8 june glance meeting
  2. rosmaita watch https://review.openstack.org/#/c/467592/ and notify jokke_ when it merges


Action items, by person

  1. jokke_
    1. jokke_ will host 8 june glance meeting
    2. rosmaita watch https://review.openstack.org/#/c/467592/ and notify jokke_ when it merges
  2. openstack
    1. rosmaita watch https://review.openstack.org/#/c/467592/ and notify jokke_ when it merges
  3. rosmaita
    1. rosmaita watch https://review.openstack.org/#/c/467592/ and notify jokke_ when it merges


People present (lines said)

  1. rosmaita (121)
  2. jokke_ (52)
  3. mfedosin (15)
  4. abhishekk (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.