#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:36 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:46)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:03:34)

  2. updates (rosmaita, 14:03:48)
  3. updates - docs (rosmaita, 14:03:58)
    1. https://review.openstack.org/#/c/472275/ (rosmaita, 14:04:48)
    2. ACTION: rosmaita reread doc migration patch to see where the cli ref is supposed to go (rosmaita, 14:11:46)

  4. updates - catching up (rosmaita, 14:12:10)
  5. update - ML discussion (rosmaita, 14:25:52)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118173.html (rosmaita, 14:26:03)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118271.html (rosmaita, 14:27:17)

  6. open discussion (rosmaita, 14:34:48)
    1. ACTION: rosmaita jokke collaborate on ML message to qa/tempest (rosmaita, 14:53:19)


Meeting ended at 14:55:01 UTC (full logs).

Action items

  1. rosmaita reread doc migration patch to see where the cli ref is supposed to go
  2. rosmaita jokke collaborate on ML message to qa/tempest


Action items, by person

  1. rosmaita
    1. rosmaita reread doc migration patch to see where the cli ref is supposed to go
    2. rosmaita jokke collaborate on ML message to qa/tempest


People present (lines said)

  1. rosmaita (103)
  2. jokke_ (41)
  3. mfedosin (17)
  4. openstack (3)
  5. abhishekk (2)


Generated by MeetBot 0.1.4.