#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:32 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:45)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:05:27)

  2. updates (rosmaita, 14:05:39)
  3. updates - glance_store release (rosmaita, 14:05:50)
    1. http://lists.openstack.org/pipermail/release-announce/2017-July/002191.html (rosmaita, 14:06:20)
    2. https://etherpad.openstack.org/p/glance_store-remove-deprecated-swift-opts (rosmaita, 14:08:17)

  4. updates - +1s on updates to global requirements (rosmaita, 14:08:46)
  5. updates - PTG (rosmaita, 14:11:36)
    1. https://etherpad.openstack.org/p/glance-queens-ptg-planning (rosmaita, 14:12:29)

  6. - updates - Queens PTLs self-nomination period coming up (rosmaita, 14:15:26)
  7. updates - personal news (rosmaita, 14:16:58)
  8. updates - next week is R-5 (rosmaita, 14:20:48)
  9. glance P-3 milestone release and feature freeze (rosmaita, 14:22:16)
    1. ACTION: rosmaita set up glance-specs repo for Queens proposals (rosmaita, 14:23:13)
    2. https://releases.openstack.org/pike/schedule.html (smcginnis, 14:29:22)

  10. python-glanceclient Pike release (rosmaita, 14:30:34)
    1. https://review.openstack.org/#/q/project:openstack/python-glanceclient+status:open Open reviews (smcginnis, 14:30:44)

  11. Pike community goals (rosmaita, 14:32:45)
  12. python-glanceclient pike release (rosmaita, 14:33:45)
    1. https://etherpad.openstack.org/p/glance-client-priority-reviews-pike (rosmaita, 14:36:24)

  13. community goals (rosmaita, 14:57:52)


Meeting ended at 15:00:02 UTC (full logs).

Action items

  1. rosmaita set up glance-specs repo for Queens proposals


Action items, by person

  1. rosmaita
    1. rosmaita set up glance-specs repo for Queens proposals


People present (lines said)

  1. rosmaita (145)
  2. jokke_ (32)
  3. abhishekk (19)
  4. smcginnis (17)
  5. openstack (3)


Generated by MeetBot 0.1.4.