#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:11 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:23)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:06:05)

  2. updates (rosmaita, 14:06:22)
  3. updates - glance P-3 release (rosmaita, 14:06:37)
  4. updates - community goals (rosmaita, 14:07:32)
  5. updates - glanceclient (rosmaita, 14:12:21)
    1. ACTION: rosmaita get good list of what exactly is left for all 3 projects for py35 goal (rosmaita, 14:15:33)
    2. ACTION: rosmaita - update glanceclient doc about image import (rosmaita, 14:30:46)

  6. FFE requests (rosmaita, 14:34:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-July/120205.html (rosmaita, 14:34:51)
    2. ACTION: rosmaita FFE announcement (rosmaita, 14:42:02)

  7. open discussion (rosmaita, 14:42:50)
    1. https://etherpad.openstack.org/p/glance-queens-ptg-planning (rosmaita, 14:50:36)


Meeting ended at 14:56:07 UTC (full logs).

Action items

  1. rosmaita get good list of what exactly is left for all 3 projects for py35 goal
  2. rosmaita - update glanceclient doc about image import
  3. rosmaita FFE announcement


Action items, by person

  1. rosmaita
    1. rosmaita get good list of what exactly is left for all 3 projects for py35 goal
    2. rosmaita - update glanceclient doc about image import
    3. rosmaita FFE announcement


People present (lines said)

  1. rosmaita (128)
  2. jokke_ (49)
  3. smcginnis (26)
  4. abhishekk (24)
  5. mtreinish (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.