#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:30 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:41)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:03:41)

  2. updates (rosmaita, 14:04:14)
    1. https://bugs.launchpad.net/python-glanceclient/+bug/1738033 (rosmaita, 14:13:24)
    2. ACTION: rosmaita edit current functional gate patch to include monty's new devstack-base job (rosmaita, 14:20:31)
    3. https://review.openstack.org/#/c/525045/ (rosmaita, 14:24:22)

  3. open discussion (rosmaita, 14:37:35)
    1. https://review.openstack.org/#/c/527263/ (rosmaita, 14:43:04)


Meeting ended at 14:53:25 UTC (full logs).

Action items

  1. rosmaita edit current functional gate patch to include monty's new devstack-base job


Action items, by person

  1. rosmaita
    1. rosmaita edit current functional gate patch to include monty's new devstack-base job


People present (lines said)

  1. rosmaita (114)
  2. jokke_ (26)
  3. abhishekk (21)
  4. bhagyashris (18)
  5. McClymontS (10)
  6. openstack (4)
  7. smcginnis (1)
  8. cleong (1)


Generated by MeetBot 0.1.4.