#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:31 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:40)
  2. updates (rosmaita, 14:03:36)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:04:00)
    2. ACTION: rosmaita propose patch for stable/pike glanceclient to restore functional tests (rosmaita, 14:17:44)

  3. gate situation (rosmaita, 14:19:42)
  4. open discussion (rosmaita, 14:25:19)
    1. : https://review.openstack.org/#/c/528754/5/glance/opts.py (bhagyashris, 14:31:36)


Meeting ended at 14:45:02 UTC (full logs).

Action items

  1. rosmaita propose patch for stable/pike glanceclient to restore functional tests


Action items, by person

  1. rosmaita
    1. rosmaita propose patch for stable/pike glanceclient to restore functional tests


People present (lines said)

  1. rosmaita (82)
  2. jokke_ (47)
  3. abhishekk (19)
  4. bhagyashris (14)
  5. smcginnis (9)
  6. fungi (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.