#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:21 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:31)
  2. updates (rosmaita, 14:02:20)
  3. glanceclient (rosmaita, 14:03:07)
    1. https://etherpad.openstack.org/p/glanceclient-pike-backport-ft-gate-jobs (rosmaita, 14:05:02)

  4. open discussion (rosmaita, 14:10:03)
    1. ACTION: rosmaita glance-under-uwsgi bugs filed/tagged (rosmaita, 14:19:01)
    2. ACTION: rosmaita bug appropriate people about devstack backports (rosmaita, 14:19:16)
    3. ACTION: rosmaita devstack patch for running glance under systemd without uwsgi (rosmaita, 14:19:38)
    4. https://review.openstack.org/#/c/527737/ (McClymontS, 14:21:51)
    5. https://review.openstack.org/#/c/528790/ (McClymontS, 14:22:02)
    6. ACTION: rosmaita review https://review.openstack.org/#/c/527907/ (rosmaita, 14:31:34)


Meeting ended at 14:32:19 UTC (full logs).

Action items

  1. rosmaita glance-under-uwsgi bugs filed/tagged
  2. rosmaita bug appropriate people about devstack backports
  3. rosmaita devstack patch for running glance under systemd without uwsgi
  4. rosmaita review https://review.openstack.org/#/c/527907/


Action items, by person

  1. openstack
    1. rosmaita review https://review.openstack.org/#/c/527907/
  2. rosmaita
    1. rosmaita glance-under-uwsgi bugs filed/tagged
    2. rosmaita bug appropriate people about devstack backports
    3. rosmaita devstack patch for running glance under systemd without uwsgi
    4. rosmaita review https://review.openstack.org/#/c/527907/


People present (lines said)

  1. rosmaita (62)
  2. McClymontS (32)
  3. abhishekk (23)
  4. jokke_ (16)
  5. bhagyashris (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.