#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:39 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:50)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:01:58)

  2. updates (rosmaita, 14:02:51)
    1. https://www.openstack.org/summit/vancouver-2018/call-for-presentations/ (rosmaita, 14:03:51)

  3. oslo.serialization problem (rosmaita, 14:05:11)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126202.html (rosmaita, 14:05:31)
    2. https://review.openstack.org/#/c/535166/ (rosmaita, 14:06:32)

  4. glance_store release (rosmaita, 14:14:40)
    1. https://etherpad.openstack.org/p/glance_store-queens-release (rosmaita, 14:15:25)
    2. ACTION: rosmaita put up spec lite to fix glance_store dynamic update setting by removing the option since no driver actually implements it (rosmaita, 14:18:36)
    3. https://review.openstack.org/535172 (rosmaita, 14:19:35)
    4. https://review.openstack.org/526956 (rosmaita, 14:31:03)

  5. priorities for Q-3 (rosmaita, 14:35:43)
  6. open discussion (rosmaita, 14:43:48)
    1. https://review.openstack.org/#/c/535172/ (rosmaita, 14:53:41)


Meeting ended at 14:55:44 UTC (full logs).

Action items

  1. rosmaita put up spec lite to fix glance_store dynamic update setting by removing the option since no driver actually implements it


Action items, by person

  1. rosmaita
    1. rosmaita put up spec lite to fix glance_store dynamic update setting by removing the option since no driver actually implements it


People present (lines said)

  1. rosmaita (139)
  2. abhishekk (22)
  3. smcginnis (13)
  4. McClymontS (8)
  5. openstack (3)
  6. nikhil (1)
  7. kairat (1)


Generated by MeetBot 0.1.4.