#openstack-meeting-4: glance

Meeting started by rosmaita at 14:01:02 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:01:11)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:02:46)

  2. updates (rosmaita, 14:02:55)
    1. https://etherpad.openstack.org/p/glance-rocky-ptg-planning (rosmaita, 14:11:27)
    2. https://etherpad.openstack.org/p/glance-quick-reviews (rosmaita, 14:16:41)
    3. https://etherpad.openstack.org/p/glance-quick-reviews (rosmaita, 14:16:47)

  3. Update the error response code in document (rosmaita, 14:22:15)
  4. FFE request for --check feature (rosmaita, 14:39:28)
    1. http://specs.openstack.org/openstack/glance-specs/specs/untargeted/glance/lite-spec-db-sync-check.html (rosmaita, 14:39:49)
    2. https://review.openstack.org/#/c/455837/8/ (rosmaita, 14:39:54)

  5. policy-in-code community goal (rosmaita, 14:41:56)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126827.html (rosmaita, 14:42:04)
    2. https://review.openstack.org/#/c/528021/ (rosmaita, 14:45:03)

  6. open discussion (rosmaita, 14:48:10)
    1. http://lists.openstack.org/pipermail/openstack-stable-maint/2018-February/007232.html (smcginnis, 14:49:16)
    2. ACTION: rosmaita patch stable/pike and stable/ocata (rosmaita, 14:54:04)


Meeting ended at 15:00:00 UTC (full logs).

Action items

  1. rosmaita patch stable/pike and stable/ocata


Action items, by person

  1. rosmaita
    1. rosmaita patch stable/pike and stable/ocata


People present (lines said)

  1. rosmaita (154)
  2. jokke_ (40)
  3. Brin (23)
  4. smcginnis (19)
  5. abhishekk (15)
  6. McClymontS (9)
  7. kairat (4)
  8. openstack (3)
  9. bhagyashris__ (2)
  10. ShilpaSD (1)
  11. bhagyashris (1)


Generated by MeetBot 0.1.4.