#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:30 UTC (full logs).

Meeting summary

  1. roll call (jokke_, 14:00:36)
  2. Updates - Update from PTG (jokke_, 14:01:50)
    1. https://etherpad.openstack.org/p/glance-rocky-ptg (jokke_, 14:02:41)
    2. https://etherpad.openstack.org/p/glance-rocky-priorities (jokke_, 14:05:48)

  3. Updates - Release (jokke_, 14:07:56)
  4. Open discussion (jokke_, 14:09:39)
    1. ACTION: rosmaita to send poll for the meeting time (jokke_, 14:10:36)
    2. ACTION: rosmaita look into how much of python-glanceclient tests will break due to v1 removal (jokke_, 14:31:52)


Meeting ended at 14:32:03 UTC (full logs).

Action items

  1. rosmaita to send poll for the meeting time
  2. rosmaita look into how much of python-glanceclient tests will break due to v1 removal


Action items, by person

  1. rosmaita
    1. rosmaita to send poll for the meeting time
    2. rosmaita look into how much of python-glanceclient tests will break due to v1 removal


People present (lines said)

  1. jokke_ (52)
  2. rosmaita (41)
  3. abhishekk (27)
  4. McClymontS (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.