#openstack-meeting-4: glance

Meeting started by rosmaita at 14:08:01 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:08:15)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:09:23)

  2. bug team meeting (rosmaita, 14:10:24)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128048.html (rosmaita, 14:10:54)

  3. updates (jokke_, 14:15:53)
    1. https://review.openstack.org/#/c/551935/ (jokke_, 14:16:56)

  4. devstack pike (jokke_, 14:25:48)
  5. specs freeze (jokke_, 14:28:48)
  6. S naming poll (jokke_, 14:34:23)
    1. https://civs.cs.cornell.edu/cgi-bin/vote.pl?id=E_40b95cb2be3fcdf1&akey=8cfdc1f5df5fe4d3 (jokke_, 14:34:29)

  7. Open Discussion (jokke_, 14:34:50)
    1. https://review.openstack.org/#/c/552733/ Proposed change to stable policy (smcginnis, 14:38:49)
    2. http://git.openstack.org/cgit/openstack/python-glanceclient/log/?h=stable%2Fqueens (rosmaita, 14:55:47)
    3. ACTION: jokke_ To open bug that python-glanceclient doesn't support web-download import method (jokke_, 14:59:00)


Meeting ended at 14:59:22 UTC (full logs).

Action items

  1. jokke_ To open bug that python-glanceclient doesn't support web-download import method


Action items, by person

  1. jokke_
    1. jokke_ To open bug that python-glanceclient doesn't support web-download import method


People present (lines said)

  1. rosmaita (62)
  2. jokke_ (60)
  3. smcginnis (17)
  4. abhishekk (13)
  5. openstack (4)
  6. spotz (3)
  7. w|zzy (1)
  8. McClymontS (1)
  9. w|zzy_ (1)


Generated by MeetBot 0.1.4.