#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:52 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:58)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:01:46)

  2. updates (jokke_, 14:02:33)
    1. https://etherpad.openstack.org/p/YVR-glance-brainstorming (jokke_, 14:02:55)
    2. http://specs.openstack.org/openstack/glance-specs/priorities/rocky-priorities.html (rosmaita, 14:14:28)

  3. release updates (jokke_, 14:15:47)
  4. uncapping eventlet (jokke_, 14:18:58)
  5. what to do about store_capabilities_update_min_interval ? (jokke_, 14:20:54)
  6. Deleting image data after signature verification failure (jokke_, 14:26:46)
    1. https://review.openstack.org/#/c/529083/ (jokke_, 14:27:05)

  7. Images API v1 removal (jokke_, 14:45:11)
    1. AGREED: we need to remove the endpoints in Rocky cycle and do as much code cleanup as possible (jokke_, 14:45:46)
    2. https://review.openstack.org/#/c/549732 (jokke_, 14:47:22)
    3. https://review.openstack.org/#/c/553641/ (jokke_, 14:51:23)

  8. Restore v1 api-ref? (jokke_, 14:54:19)
    1. https://bugs.launchpad.net/glance/+bug/1762387 (rosmaita, 14:54:32)


Meeting ended at 15:00:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jokke_ (106)
  2. rosmaita (87)
  3. McClymontS (30)
  4. smcginnis (18)
  5. openstack (5)
  6. abhishekk (4)


Generated by MeetBot 0.1.4.