#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:03 UTC (full logs).

Meeting summary

  1. roll call (jokke_, 14:00:13)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:26)

  2. updates & release updates (jokke_, 14:04:43)
    1. ACTION: all Review pending specs and look into Images API v1 removal (jokke_, 14:15:57)

  3. locations metadata (jokke_, 14:16:16)
  4. Open Discussion (jokke_, 14:24:29)


Meeting ended at 14:28:32 UTC (full logs).

Action items

  1. all Review pending specs and look into Images API v1 removal


People present (lines said)

  1. jokke_ (45)
  2. abhishekk (25)
  3. openstack (3)
  4. McClymontS (3)


Generated by MeetBot 0.1.4.