#openstack-meeting-4: glance

Meeting started by jokke_ at 14:03:14 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:03:20)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:03:36)

  2. updates (jokke_, 14:04:54)
    1. no meeting during the Summit week (jokke_, 14:05:20)
    2. ACTION: all review pending glance-specs (jokke_, 14:06:42)
    3. https://etherpad.openstack.org/p/glance-rocky-priorities (jokke_, 14:08:47)

  3. release updates (jokke_, 14:13:00)
  4. Tip tests (jokke_, 14:18:58)
    1. AGREED: -tips tests to be setup as periodical and release liaison keeping eye out for them and reporting status on the teem meeting updates (jokke_, 14:29:45)
    2. ACTION: rosmaita to setup the job and update rel liaison duties into the dev documentation (jokke_, 14:30:55)

  5. pthon-glanceclient gate status (jokke_, 14:32:48)
    1. https://review.openstack.org/#/c/568698/ (jokke_, 14:41:11)
    2. ACTION: all eyes on the rosmaita's client patch 568698 to unblock gate (jokke_, 14:41:43)

  6. Open Discussion (jokke_, 14:43:56)
    1. ACTION: jokke_ to put up Glance Summit Dinner etherpad for planning (jokke_, 14:49:10)


Meeting ended at 14:50:00 UTC (full logs).

Action items

  1. all review pending glance-specs
  2. rosmaita to setup the job and update rel liaison duties into the dev documentation
  3. all eyes on the rosmaita's client patch 568698 to unblock gate
  4. jokke_ to put up Glance Summit Dinner etherpad for planning


Action items, by person

  1. jokke_
    1. jokke_ to put up Glance Summit Dinner etherpad for planning
  2. rosmaita
    1. rosmaita to setup the job and update rel liaison duties into the dev documentation
    2. all eyes on the rosmaita's client patch 568698 to unblock gate


People present (lines said)

  1. jokke_ (66)
  2. rosmaita (63)
  3. McClymontS (18)
  4. abhishekk (17)
  5. smcginnis (3)
  6. openstack (3)
  7. abhishekk_ (1)
  8. mugsie (1)


Generated by MeetBot 0.1.4.