#openstack-meeting-4: glance

Meeting started by jokke_ at 14:02:06 UTC (full logs).

Meeting summary

  1. roll call (jokke_, 14:02:10)
  2. updates (jokke_, 14:03:45)
    1. ACTION: rosmaita smcginnis please review https://review.openstack.org/#/c/562467/ (the spec) (jokke_, 14:07:57)
    2. ACTION: all please review https://review.openstack.org/#/q/topic:bp/multi-store+status:open+project:openstack/glance_store (jokke_, 14:08:58)

  3. release updates (jokke_, 14:20:47)
  4. Open-discussion (jokke_, 14:22:08)


Meeting ended at 14:29:00 UTC (full logs).

Action items

  1. rosmaita smcginnis please review https://review.openstack.org/#/c/562467/ (the spec)
  2. all please review https://review.openstack.org/#/q/topic:bp/multi-store+status:open+project:openstack/glance_store


Action items, by person

  1. openstack
    1. rosmaita smcginnis please review https://review.openstack.org/#/c/562467/ (the spec)
    2. all please review https://review.openstack.org/#/q/topic:bp/multi-store+status:open+project:openstack/glance_store
  2. rosmaita
    1. rosmaita smcginnis please review https://review.openstack.org/#/c/562467/ (the spec)


People present (lines said)

  1. jokke_ (39)
  2. abhishekk (26)
  3. rosmaita (19)
  4. openstack (3)


Generated by MeetBot 0.1.4.